Full screen in Windows Media Player

Discussion in 'Computer Support' started by Debbi, May 14, 2004.

  1. Debbi

    Debbi Guest

    I have Windows Media Player 9.00, but cannot get it to play true full
    screen. When I click on the little arrow in the bottom right it goes to a
    sort of full scren, but still shows the controls at the bottom. If I click
    on the "Pushpin" in the top left and select either "Autohide the full screen
    controls" or "Always show the full screen controls", it makes no difference.
    In the old media player, if you moved the mouse off the bottom of the
    screen, or did not move it for a minute or so, it would go full screen
    (Assuming autohide & full screen selected) Anyone got any ideas, or has
    media player 9.00 been changed. I have looked in all help files and found
    nothing..

    Debbie
     
    Debbi, May 14, 2004
    #1
    1. Advertisements

  2. Debbi

    Bud Light Guest

    Right click in the play area. Select "Full Screen" option. Don't move your
    mouse. Enjoy a full screen experience.
     
    Bud Light, May 14, 2004
    #2
    1. Advertisements

  3. Debbi

    John Holmes Guest

    Debbi came up with this:
    Hold the alt key and press enter.
     
    John Holmes, May 14, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.