Fuji A310 Picture Quality

Discussion in 'Digital Photography' started by Scott, Mar 4, 2004.

  1. Scott

    Scott Guest

    My wife just bought a Fuji A310 Finepix for herself after
    reading very favorable reviews...including interpolated 6-
    megapixels on a 4th generation 3-megapixel sensor. I've
    been somewhat disappointed in image quality...flesh tones
    seem almost grainy on either 3 or 6-megapixel settings.
    This is after careful editing with Paint Shop Pro 8. By
    comparison, my 3.1-megapixel Canon S30 shows smoother,
    more natural flesh tones. I've looked at every possible
    setting on the Fuji. I set it up for SP and Portrait mode.
    Standard Camera mode comes out reddish and over-
    saturated. Any suggestions?

    Thanks!
    Scott
     
    Scott, Mar 4, 2004
    #1
    1. Advertisements

  2. Scott

    John Navas Guest

    [POSTED TO rec.photo.digital - REPLY ON USENET PLEASE]

    In <> on Thu, 04 Mar 2004 16:41:05 -0600, Scott
    The A310 reportedly suffers from high image noise, which may be what you're
    seeing. If so, the only solution is more light (and lowest possible ISO).
     
    John Navas, Mar 4, 2004
    #2
    1. Advertisements

  3. Scott

    tbm Guest

    or you could always scrap it...rgds to all frm tbm...
     
    tbm, Mar 5, 2004
    #3
  4. Scott

    Scott Guest

    John,

    I think we'll return it and try the Canon S400 instead.

    Scott

     
    Scott, Mar 5, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.