Frozen/Locked files

Discussion in 'Computer Information' started by Robert Baer, Dec 29, 2013.

  1. Robert Baer

    Robert Baer Guest

    I *might* have a reliable way to create locked files.
    Had one or more locked ("used by another process") files after: 1)
    open Word file, make changes and additions; 2) Use Adobe 4.0 PDF Printer
    to print to file; 3) use Adobe 4.0 to verify contents of resulting PDF;
    exit those programs.

    Now no running programs..run Nero to make a data DVD of folder
    contents...FAIL due to one or more locked files.
    Tried Process Explorer and see no suspicious stuff (tried DOC, PDF).
    Ran handles, see nothing obvious output posted at
    http://www.oil4lessllc.org/FOO/ .

    Assume i can reproduce the lock problem as above.
    What "tracing" should i attempt and when?
    I can make screen snapshots courtesy of Paraben Screen Capture and if
    i shell to CMD i can run handle by hand (for some unknown handle.exe is
    not recognized in a BAT file) and re-direct to a a file for later use.

    As always, if i turn computer off, the files become unlocked after
    turnon.
     
    Robert Baer, Dec 29, 2013
    #1
    1. Advertisements

  2. Robert Baer

    Paul Guest

    "You cannot delete a file or a folder on an NTFS file system volume
    [Half a dozen bullet points...]

    http://support.microsoft.com/kb/320081

    I don't see anything suspicious in your Handle output either.
    You could disable Avast, but you've probably already tried that
    test. And there's nothing in Handle that says Avast has developed
    an appetite for your data files.

    Paul
     
    Paul, Dec 29, 2013
    #2
    1. Advertisements

  3. Robert Baer

    Robert Baer Guest

    * Well, i am not trying to delete anything - so that is not relevant.
    I have not tried disabling Avast, yet; want a reliable way to get a
    locked file.
    [[looks like that is not possible..read on]]

    Well, i tried: 1) run my HANDLES.CMD ; 2) go into Word and do a
    little bit of editing of a file, save to another name, exit; 3) attempt
    to run my HANDLES.CMD ; *POW*.
    Get a popup alert window "another program is currently using this file".
    Process Explorer shows nothing wrt CMD; the file "FOO" is accessible
    and OK; HANDLES.CMD is locked.
    So, NOTHING will rat on the lock demon.

    Gave up and shut down computer. Restart.
    Now i can try the 1,2,3 sequence to my hearts content and NO problems.
    This is real crap!!

    Contents of HANDLES.CMD :
    D:
    cd\
    cd D:\PROGRAMS\Handle
    date /T >> FOO
    time /T >> FOO
    handle.exe >> FOO
     
    Robert Baer, Dec 30, 2013
    #3
  4. Robert Baer

    Robert Baer Guest

    1) Changed Avast so that Mail Shield, Browser Shield, IM Shield, and P2P
    Shield were not installed.
    2) Used MSConfig to disable:
    System INI: Wave=mmdrv.dll, TIMER=timer.drv
    Win.INI: MAIL (MAPI), ANNIE (all capture stuff in its list)
    Services: Net Meeting remote desktop, Windows installer, Remote Access
    Auto Connection Manger, Remote Access Connection Manger, elephony,
    Telenet, Ulead burning helper, Windows time, Portable media S/N svc,
    Automatic update.
    Startup: CANNOT kill "mobsync" POS.

    3) Then tried:3) use Word to make a differently-named copy of a DOC for edit and Adobe
    to print PDF a few times.Check; used Adobe 4.0 to pick thru the various created PDFs and found
    one locked; left Adobe running.
    You can see the seemingly obvious results at the bottom of the
    handle.exe list at: http://www.oil4lessllc.org/FOO/

    Then i closed Adobe to then try Handles.CMD and found FOO locked!
    Any ideas at this juncture as to WTH is doing the deed?
    Or, how to catch?

    [PS: Avast scheduled boot scan even checks the MBR]
     
    Robert Baer, Jan 2, 2014
    #4
  5. Robert Baer

    Paul Guest

    Not a clue.

    You can look into "mobsync" here.

    http://www.howtogeek.com/howto/8668/what-is-mobsync.exe-and-why-is-it-running/

    For Win2K, there is a hint here.

    https://web.archive.org/web/20070620221610/http://jsifaq.com/SF/Tips/Tip.aspx?id=9807

    I think that information is intended for an IT guy and a "domain".

    The suggestion to

    RD /S /Q %SystemRoot%\CSC
    regsvr32 /s /u mobsync.dll

    appears to remove an offline cache folder, as well
    as unregister a key DLL. Maybe mobsync.exe can't run then ?

    Paul
     
    Paul, Jan 2, 2014
    #5
  6. Robert Baer

    Robert Baer Guest

    They say
    "To disable Offline Files, set the Allow or Disallow use of the Offline
    Files feature at Computer Configuration / Administrative Templates /
    Network / Offline Files to disabled."
    But where the heck is "Computer Configuration"?

    Also, if i click on "Startup script" i see a lot of bushwah
    gobbldiegook like:
    1. Open the Group Policy snap-in.
    ???--------------^^^^^^^^^^^^ ^^^^^^-----???
    2. In the console tree, go the following location:
    Policy_name Policy/User Configuration/Windows Settings/Scripts
    (Logon/Logoff)
    Console tree?
    Policy_name?
    Etc & etc.

    *ALL* of this is total useless junkbabble.
     
    Robert Baer, Jan 3, 2014
    #6
  7. Robert Baer

    Paul Guest

    An IT guy uses GPO to push out changes to the registry on
    computers. But, if a person knew the registry keys used by
    such a template, they could do equivalent things on a
    stand alone computer.

    I see an example of a panel here, but I don't know what
    OS it's for. It could be WinXP.

    http://helpdeskgeek.com/how-to/disable-offline-files/

    Paul
     
    Paul, Jan 3, 2014
    #7
  8. Robert Baer

    Robert Baer Guest

    Thanks! Works for Win2K.
     
    Robert Baer, Jan 5, 2014
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.