Fritzbox 7050 - incoming sound cutting out on fixed line calls

Discussion in 'UK VOIP' started by templecloud, Mar 4, 2007.

  1. templecloud

    templecloud

    Joined:
    Mar 4, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Somerset, UK
    Has anyone any experience of this problem - or any idea how to fix it?

    We have had the Fritzbox 7050 for about 3 weeks and although it appears to be set up correctly on every fixed line call the incoming sound simply cuts out about 4 minutes into a call. It happens both when we phone people and when others phone us. The person at the other end continues to hear us talking, but from our side the line seems to be dead.

    The two sets of phones currently attached both seem to work ok without the FB, and calls out made via a voip line don't seem to cut out in this odd way - so my conclusion is that it must be something to do with the fixed line communicating with the FB.

    Any thoughts?

    It is maddening as the majority of calls come in on the fixed line at present - so conversations are completely disjointed. Unless we can resolve it the FB will have to be returned. AVM don't seem to be coming up with any rapid answers.

    There is also a certain amount of noise and echo on the fixed line which is absent on the internet lines.

    Any help appreciated as I really want this new system to work out.

    Frances
     
    templecloud, Mar 4, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.