Fried My USR Broadband Router 8000-02A

Discussion in 'Network Routers' started by 99m, Jul 16, 2006.

  1. 99m

    99m Guest

    Routinely I do a firmware upgrade to my USR (U.S. Robotics) Broadband
    Router 8000-02A to the v2.7 firmware bin file I have. I do this about
    once a week and they warn you not to do anything until this is complete
    after 20 seconds. This has worked fine except in some cases where I had
    to reset the device manually with a little button on the side. The
    procedure for that reset is that you pull the power out, push the
    reset, put the power in, and wait until the amber system LED begins to
    flash. Then, let go the reset button.

    Unfortunately last night the browser timed out and the device went
    dead.

    I took the device apart to see if there were removable anything like
    CMOS battery, chip, or jumpers. I looked to see if the device had DIP
    switches. Nothing was there. This is a closed system and so I gingerly
    put it back together and booted it again.

    The device seems to respond to ping but doesn't seem to let a browser
    connect to its browser address on 192.168.123.254.

    I tried using the old telnet trick "telnet 192.168.123.254 80" and then
    you usually see a cleared screen and you can type "GET /" to see the
    default page. Unfortunately this didn't even get to the point of a
    cleared screen, which means the port is dead. I have Linux and thought
    it was my local firewall, so I temporarily shut my local firewall
    completely down and tried again. Nope -- didn't work.

    I ensured I was on DHCP because I was previously on static IP. I
    repeated all this and it still failed.

    I then connected a Win98 laptop to it with DHCP and it failed to get an
    IP address.

    I tried pushing the reset button with varying times before I depressed
    it after putting power into the device, and still no connectivity.

    I tried to connect to its serial COM port and see if I could hack into
    it with some kind of console tty override, but that failed too.

    The thing appears beyond dead, unrecoverable.

    So, if you have a way that I can hack into this device to try to
    recover or replace the OS again, please let me know.

    The way I'm writing you now (just so you know) is that I'm connecting
    LIVE on the Internet with nothing but me and a single firewall script
    on Linux (iptables-based). It's a fairly solid thing, but I would
    rather be on two firewalls instead of one. I want my beloved USR
    8000-02A back. I miss it so much.

    Please help -- desperate. My wife says I we're so strapped on bills
    right now that I can't even afford to get another one or a refurb one.
    I can't even afford the cash to get the manufacturer to ship me an old
    refurb replacement.
     
    99m, Jul 16, 2006
    #1
    1. Advertisements

  2. 99m

    99m Guest

    This issue is now resolved here:

    http://groups.google.com/group/alt.comp.networking.routers/msg/de980060e50beec0?hl=en&
     
    99m, Jul 19, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.