Freezing Agent pane positions

Discussion in 'Computer Support' started by NorCalIC, Aug 31, 2003.

  1. NorCalIC

    NorCalIC Guest

    Does anyone know how I can freeze the size I set for the panes in
    Forte Agent? Every time I launch it I have to put everything back the
    way it was.

    ex. Agent default panes

    ----------------------------------------
    - = =
    - = =
    - = =
    - = =
    - = =
    - = =
    ----------------------------------------
    - =
    - =
    - =
    - =
    - =
    - =
    ----------------------------------------

    ex. What I want to see

    ----------------------------------------
    - = =
    - = =
    - = =
    ----------------------------------------
    - =
    - =
    - =
    - =
    - =
    - =
    - =
    - =
    - =
    ----------------------------------------

    Any ideas how I can lock these positions in?

    Thanks!

    NorCalIC
     
    NorCalIC, Aug 31, 2003
    #1
    1. Advertisements

  2. NorCalIC

    zamboni30000 Guest

    Have you tried:

    Options>Save as Default Window Layout?

    HTH
     
    zamboni30000, Aug 31, 2003
    #2
    1. Advertisements

  3. NorCalIC

    Liz Guest

    /|\ /|\ /|\
    Place your mouse pointer here, whilst holding
    down the left mouse button, drag upward.
     
    Liz, Aug 31, 2003
    #3
  4. NorCalIC

    slumpy Guest

    "So, Mr Slumpy you *really* are the perpetual comedian, aren't you ?" I
    threw back my head and roared with laughter as Liz continued:
    Excellent, now you have to give physical directions ;-)
     
    slumpy, Aug 31, 2003
    #4
  5. NorCalIC

    °Mike° Guest

    Options ... 'Save as default window layout'.


     
    °Mike°, Aug 31, 2003
    #5
  6. NorCalIC

    Liz Guest

    Yes, I forgot. Then click *Save as Default Window Layout*
    as zamboni3000 suggested. :)
     
    Liz, Aug 31, 2003
    #6
  7. NorCalIC

    slumpy Guest

    "So, Mr Slumpy you *really* are the perpetual comedian, aren't you ?" I
    threw back my head and roared with laughter as Liz continued:
    ^
    |
    |
    Isn't that click | up there on the left with your fingers on the mouse
    ;-)
     
    slumpy, Aug 31, 2003
    #7
  8. NorCalIC

    NorCalIC Guest

    Thanks for the replys. I did try 'Save as Default Window Layout'
    because I knew thats what it did. The problem was it wasn't working.
    After setting it I closed Agent and relaunched it the panes were back
    in their default positions.

    I got fed up with this morning so I reinstalled Agent and that solved
    the problem (whatever it was). I retained all my settings and
    subscriptions without problems but I still can't figure out why I
    couldn't lock the panes.

    Oh, well.

    Thanks!

    NorCalIC
     
    NorCalIC, Sep 2, 2003
    #8
  9. NorCalIC

    °Mike° Guest

    Your agent.ini file may have been damaged, specifically the
    [View] section.
     
    °Mike°, Sep 2, 2003
    #9
  10. NorCalIC

    NorCalIC Guest

    Hmmm... OK, I can prove this. I'll go back through my last three
    backups (yeah, I'm one of those people) and compare them in the text
    editor and Hex editor and see if one looks 'broken'.

    Thanks!

    NorCalIC

     
    NorCalIC, Sep 3, 2003
    #10
  11. NorCalIC

    NorCalIC Guest

    OK, I pulled three copies and they are all basically the same. I
    compared them to the one I'm using now (the one the panes work in
    after I did the reinstall) and again View is basically the same. For
    grins I restored all three, one at a time, and launched Agent. They
    all worked fine. I don't know. I reinstalled Agent and it works now.

    Hmmm... must be ghosts. That's it, ghosts. That's my story and I'm
    sticking to it. Ghosts.

    NorCalIC

     
    NorCalIC, Sep 5, 2003
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.