forums.macromedia.com

Discussion in 'Computer Support' started by Trent SC, Mar 8, 2006.

  1. Trent SC

    Trent SC Guest

    Until recently ago I had a separate newsfeed set up to access Macromedia
    newsgroups through forums.macromedia.com and having revisited it yesterday
    after some time away I now find that OE6 cannot access it, delivering the
    error message below. Does anyone know if the settings have been recently
    changed?

    Your 'macromedia.dreamweaver' folder was not polled for its unread count.
    Account: 'forums.macromedia.com', Server: 'forums.macromedia.com', Protocol:
    NNTP, Port: 119, Secure(SSL): No, Socket Error: 10065, Error Number:
    0x800CCC0E
     
    Trent SC, Mar 8, 2006
    #1
    1. Advertisements

  2. Trent SC

    old jon Guest

    support.microsoft.com/ default.aspx?scid=kb;EN-US;q302339
    www.tiscali.co.uk/help/email/oe_errors_0x800ccc0e.html
     
    old jon, Mar 8, 2006
    #2
    1. Advertisements

  3. Trent SC

    Trent SC Guest

    Until recently ago I had a separate newsfeed set up to access Macromedia
    Thanks for the reply. I had already tried Googling for that particular
    error, although I hadn't bothered to access those particular sites, as they
    refer explicitly to SMTP issues, whereas this is a newsgroup problem.
    Telnet to forums.macromedia.com fails.
     
    Trent SC, Mar 8, 2006
    #3
  4. Trent SC

    Evan Platt Guest

    To telnet to a news server, use port 119:
    200 forums.macromedia.com InterNetNews NNRP server INN 2.3.5 ready
    (posting ok).
     
    Evan Platt, Mar 8, 2006
    #4
  5. Trent SC

    Trent SC Guest

    Thanks for the reply. I had already tried Googling for that particular
    Now this is where it gets interesting - I tried that (and have just done so
    again) and am getting "Could not open connection to the host, on port 119:
    Connect failed". Hmm.

    I wonder if my ISP (PlusNet) is blocking it? Can't see any reason why, as
    it would take the pressure of their admittedly poor news servers. I'll ask
    in their support forum...
     
    Trent SC, Mar 8, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.