Forte Agent problem

Discussion in 'Computer Support' started by slowhands, Aug 7, 2004.

  1. slowhands

    slowhands Guest

    Using pc with Windows 2000 and Netscape 7.1 , When I try to get
    messages on selected groups, I get error message: Error reported by
    server: "480 Authentication required" I haven't had a reply from Agent
    yet so, is theComcre anything I can do to fix it?

    My news server is news.comcast.giganews.com. Never had a problem when
    using comcast.net.news. but giganews has about three times as many groups.
     
    slowhands, Aug 7, 2004
    #1
    1. Advertisements

  2. On Sat, 07 Aug 2004 14:00:27 -0500, slowhands
    <> wrote:

    >Using pc with Windows 2000 and Netscape 7.1 , When I try to get
    >messages on selected groups, I get error message: Error reported by
    >server: "480 Authentication required" I haven't had a reply from Agent
    >yet so, is theComcre anything I can do to fix it?
    >
    >My news server is news.comcast.giganews.com. Never had a problem when
    >using comcast.net.news. but giganews has about three times as many groups.


    Have you checked your Agent setup to make sure it has the correct
    login and password for your Giganews account?

    --
    Eagles may soar, but weasels don't get sucked into jet engines.


     
    Shane Matthews, Aug 7, 2004
    #2
    1. Advertisements

  3. slowhands

    slowhands Guest

    Yes. That was it. Missed it the first time because Agent 2.0 is a
    little different than my old Agent (1.xx something). Thanks

    Shane Matthews wrote:
    > On Sat, 07 Aug 2004 14:00:27 -0500, slowhands
    > <> wrote:
    >
    >
    >>Using pc with Windows 2000 and Netscape 7.1 , When I try to get
    >>messages on selected groups, I get error message: Error reported by
    >>server: "480 Authentication required" I haven't had a reply from Agent
    >>yet so, is theComcre anything I can do to fix it?
    >>
    >>My news server is news.comcast.giganews.com. Never had a problem when
    >>using comcast.net.news. but giganews has about three times as many groups.

    >
    >
    > Have you checked your Agent setup to make sure it has the correct
    > login and password for your Giganews account?
    >
     
    slowhands, Aug 7, 2004
    #3
  4. slowhands

    Unk Guest

    On Sat, 07 Aug 2004 14:00:27 -0500, slowhands <>
    wrote:

    >Using pc with Windows 2000 and Netscape 7.1 , When I try to get
    >messages on selected groups, I get error message: Error reported by
    >server: "480 Authentication required" I haven't had a reply from Agent
    >yet so, is theComcre anything I can do to fix it?
    >
    >My news server is news.comcast.giganews.com. Never had a problem when
    >using comcast.net.news. but giganews has about three times as many groups.


    Click "Options", "User and System Profile", "User" tab and check the box,
    "Login with a username and password", and fill-in that info for your
    Giganews account. Be aware that Comcast farmed out it's news service to
    Giganews and they (Giganews) limit you to 1 Gb/month. That includes headers.
     
    Unk, Aug 7, 2004
    #4
  5. slowhands wrote:

    > My news server is news.comcast.giganews.com. Never had a problem when
    > using comcast.net.news. but giganews has about three times as many groups.


    If you're using Giganews through Comcast, they should have provided
    you with a user name and password. Do you have these set up in Agent?
    --
    [tv]

    Owner/Proprietor, Cheesus Crust Pizza Company
    Good to the last supper
     
    Tattoo Vampire, Aug 7, 2004
    #5
  6. slowhands

    Barry OGrady Guest

    On Sat, 07 Aug 2004 14:00:27 -0500, slowhands <> wrote:

    >Using pc with Windows 2000 and Netscape 7.1 , When I try to get
    >messages on selected groups, I get error message: Error reported by
    >server: "480 Authentication required" I haven't had a reply from Agent
    >yet so, is theComcre anything I can do to fix it?


    No, theComcre can't fix it. You need to sign up and they will give you a
    user name and password.

    >My news server is news.comcast.giganews.com. Never had a problem when
    >using comcast.net.news. but giganews has about three times as many groups.



    -Barry
    ========
    Web page: http://members.iinet.net.au/~barry.og
    Atheist, radio scanner, LIPD information.
     
    Barry OGrady, Aug 8, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.