Formatting a 48MB PCMICA card in a C6K

Discussion in 'Cisco' started by Mike Dugan, Nov 5, 2004.

  1. Mike Dugan

    Mike Dugan Guest

    I have a C6K with a Sup1A/MSFC1 running IOS that won't see or format a
    48MB PCMCIA card that was formatted previously in a 7206vxr. I've
    tried all the "disk instead of slot" commands that I can think of, and
    I'm still not having any luck. Plus, it seems odd that none of the
    IOS-C6K's "dir" commands show the posibility of a "disk" (see
    below)... Does anybody know if a Sup1A/MSFC1 running IOS simply can't
    deal with "larger capacity" PCMCIA cards? Also, because it has been
    questioned, the C6K's PCMCIA slot is fine because when I put the 20MB
    card back in, everything works and reads fine..


    Here are the details:

    v15lab6509_IOS#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) c6sup1_rp Software (c6sup1_rp-JSV-M), Version 12.1(20)E3,
    Technical Support:
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Thu 08-Apr-04 20:53 by hqluong
    Image text-base: 0x60020F90, data-base: 0x619C2000

    ROM: System Bootstrap, Version 12.0(3)XE, RELEASE SOFTWARE
    BOOTLDR: MSFC Software (C6MSFC-BOOT-M), Version 12.1(20)E, EARLY

    v15lab6509_IOS uptime is 18 hours, 12 minutes
    Time since v15lab6509_IOS switched to active is 17 hours, 9 minutes
    System returned to ROM by power-on (SP by power-on)
    System restarted at 14:23:22 CST Thu Nov 4 2004
    System image file is "slot0:c6sup11-jsv-mz.121-20.E3.bin"

    cisco WS-C6509 (R5000) processor (revision 3.0) with 114688K/16384K
    bytes of memory.
    Processor board ID SMG0739A02M
    R5000 CPU at 200Mhz, Implementation 35, Rev 2.1
    Last reset from power-on
    Bridging software.
    X.25 software, Version 3.0.0.
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    TN3270 Emulation software.
    Primary Rate ISDN software, Version 1.1.
    1 FlexWAN controller (1 Serial)(8 T1).
    1 Virtual Ethernet/IEEE 802.3 interface(s)
    120 FastEthernet/IEEE 802.3 interface(s)
    20 Gigabit Ethernet/IEEE 802.3 interface(s)
    1 Serial network interface(s)
    381K bytes of non-volatile configuration memory.
    4096K bytes of packet SRAM memory.

    16384K bytes of Flash internal SIMM (Sector size 256K).
    Standby is up
    Standby has 114688K/16384K bytes of memory.

    Configuration register is 0x2102

    v15lab6509_IOS#dir slot0:
    %Error opening slot0:/ (Device not ready)
    v15lab6509_IOS#dir disk0:
    % Invalid input detected at '^' marker.

    v15lab6509_IOS#dir ?
    /all List all files
    /recursive List files recursively
    all-filesystems List files on all filesystems
    bootflash: Directory or file name
    const_nvram: Directory or file name
    cwan6/0-bootflash: Directory or file name
    cwan6/1-bootflash: Directory or file name
    flash: Directory or file name
    null: Directory or file name
    nvram: Directory or file name
    slavebootflash: Directory or file name
    slaveconst_nvram: Directory or file name
    slavenvram: Directory or file name
    slavercsf: Directory or file name
    slaveslot0: Directory or file name
    slavesup-bootflash: Directory or file name
    slot0: Directory or file name
    sup-bootflash: Directory or file name
    sup-slot0: Directory or file name
    system: Directory or file name

    v15lab6509_IOS# format slot0:
    Format operation may take a while. Continue? [confirm]
    Format operation will destroy all data in "slot0:". Continue?
    Enter volume ID (up to 64 chars)[default slot0]:
    %Error formatting slot0 (Unspecified error)
    Mike Dugan, Nov 5, 2004
    1. Advertisements

  2. Hello, Mike!
    You wrote on 5 Nov 2004 06:48:48 -0800:

    MD> I have a C6K with a Sup1A/MSFC1 running IOS that won't see or
    MD> format a 48MB PCMCIA card that was formatted previously in a
    MD> 7206vxr. I've tried all the "disk instead of slot" commands that
    MD> I can think of, and I'm still not having any luck.
    With software releases 7.5(1) and later, additional Flash PC card support was
    added as follows:
    ..64-MB ATA Flash PC card (MEM-C6K-ATA-1-64M=)-Only supported on Supervisor
    Engine 2. The device name is disk0: and the card requires ROMMON version 7.1(1)
    or later releases.
    ..64-MB linear Flash PC card (MEM-C6K-FLC64M=)-Only supported on Supervisor
    Engine 1. The device name is slot0: and the card requires ROMMON software
    release 5.3(1) or later releases.

    So it looks like you can use only linear Flash in Sup I.

    With best regards,
    Andrey Tarasov, Nov 5, 2004
    1. Advertisements

  3. Mike Dugan

    Mike Dugan Guest

    Wow,,,, very cool... Thanks. Now, lets see how long it takes the TAC
    engineer to come to the same conclusion!!

    Mike Dugan, Nov 6, 2004
  4. Mike Dugan

    Ivan Ostreš Guest

    Hm.. not very fair :).

    I still have opened TAC case where TAC CSE tells me that it is not
    possible to enter '?' sign in the cisco IOS because it is reserved for
    IOS help system... he probably never heard of Ctrl+v.

    I bet he'll need at least a month to figure it out.
    Ivan Ostreš, Nov 7, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.