format function does not detect new disk in drive D:-

Discussion in 'Computer Information' started by meteore, Mar 6, 2014.

  1. meteore

    meteore Guest

    I recently bought some new memorex cd rw disks.
    I tried to send a file to disk and it says insert disk, which is already there.
    I tried to format disk and it does not detect disk in drive D.
    I keep getting command to insert disk in this drive.
    What is the problem with computer?
    I am using windows Vista.
    How do I go about fixing this problem?

    Computer can read disk.

    Rogie
     
    meteore, Mar 6, 2014
    #1
    1. Advertisements

  2. meteore

    Paul Guest

    Since they are CDRW, attempt to burn the disc using a
    regular CD burning program. Try Imgburn 2.5.0.0.
    Imgburn runs in Windows, and is a nice burner program.

    http://www.oldversion.com/windows/imgburn/

    ImgBurn 2.5.0.0 Jul 26, 2009 2.07 MB

    CRC32: 39CD6FC6
    MD5: F3791CFACDAC03B9E676E44AA2630243
    SHA-1: E07BCC23B495D0A966BAE359EA9E0E3A11888454

    The CDRW is erasable, so you can immediately erase the
    disc and burn something else on it.

    I purchased Memorex CDRW years ago, and my small package
    of them was defective. After about three months, none
    of the CDs could be read or written. Then were useless
    at that point. I would recommend looking for some
    DVD re-writable media, as I've never had a problem
    with that stuff.

    Paul
     
    Paul, Mar 7, 2014
    #2
    1. Advertisements

  3. meteore

    Robert Baer Guest

    That reminds me of a problem i had once: I wrote some data on a DVD+R
    disk using Nero "data to DVD" mode.
    Later, some program stuck its nose in the air and said "not a CD"
    (Windows Explorer has no problem with it).
    Dew what??
     
    Robert Baer, Mar 7, 2014
    #3
  4. meteore

    Paul Guest

    I think I've had trouble with Nero, on a similar issue.
    If you have a small ISO9660 file to burn, it prompts you
    to load a blank CD (when you just put a DVD in the tray for it
    to use). I have other burner programs, that all they do
    is make sure the media is big enough, and they'll burn
    your ISO for you.

    Also, if you burn multi-session, some things will complain
    if the disk is "not closed". Since I don't use multi-session,
    I've never worked with stuff like that.

    Paul
     
    Paul, Mar 7, 2014
    #4


  5. Sounds to me like you need a driver for the CD/RW drive.

    Also, if the drive is not a write-drive, you cannot format discs in it. You
    said that the drive can read a disc, so you have the basic operations
    working. Is the drive reported as a writeable drive?

    But in any case, you need to reload the drivers and see if you get the
    funcionality that you are looking for.
     
    Jeff Strickland, Mar 7, 2014
    #5
  6. meteore

    Robert Baer Guest

    Yes, Pinnacle was like that; use "any" media,give it a list and it
    checks to see if it will fit.
    If i remember right,it starts assuming a CD will be used,
    re-adjusting if there is more data and then checking the media.
    It also did not allow multi-session funnybusiness.
     
    Robert Baer, Mar 7, 2014
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.