Focus problem Question (Kodak easy share LS443)

Discussion in 'Digital Photography' started by Dan, Sep 22, 2003.

  1. Dan

    Dan Guest

    Hi,
    I have a new Kodak easy share L443 digital camera and im having a
    problem with the focus. Some pic's will come out focused perfectly
    then the very next shot will be totally fuzzy.I have tried both focus
    modes (center zone and multi zone)but i still cant figure out why all
    my shots are not in focus. Has anyone else had this problem? Thanks in
    advance.
    Dan in New York
     
    Dan, Sep 22, 2003
    #1
    1. Advertisements

  2. Dan

    Ron Baird Guest

    Hi Dan,

    Sorry to hear that all your shots are not in focus. If you are able to get
    a few of them in focus, then they can all be in focus. I guess what I would
    suggest is that replicate the settings on the camera so they are the same in
    each exposure. Note what you change from normal, so you will know when you
    do get a non focused shot. Some settings may make the camera perform
    differently, i.e. use a smaller Fstop, but slower shutter speed. This could
    result in some blur. Another might be using Fill flash as it also reduces
    shutter speed.

    Try these out and let me know what your settings were at the time of
    exposure.

    Talk to you soon, Dan,

    Ron Baird
    Kodak
     
    Ron Baird, Sep 22, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.