Firewall warning keeps coming up...

Discussion in 'Wireless Networking' started by =?Utf-8?B?Um9k?=, Jun 8, 2005.

  1. Anyone know who to stop this warning from coming up? I've gone into the
    Security Center and selected the "I have a firewall solution..." box. Problem
    is that it keeps coming back after I reboot. Running XP Home with SP2 on a
    Toshiba Satellite Laptop.

    Thanks,
     
    =?Utf-8?B?Um9k?=, Jun 8, 2005
    #1
    1. Advertisements

  2. =?Utf-8?B?Um9k?=

    Malke Guest

    Rod wrote:

    > Anyone know who to stop this warning from coming up? I've gone into
    > the Security Center and selected the "I have a firewall solution..."
    > box. Problem is that it keeps coming back after I reboot. Running XP
    > Home with SP2 on a Toshiba Satellite Laptop.
    >
    > Thanks,


    In the Security Center applet, look on the left side and you'll see a
    link to "Change how Security Center alerts me". Click on it and then
    uncheck the alerts next to the firewall. Apply and OK out.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, Jun 9, 2005
    #2
    1. Advertisements

  3. Thanks for the response Malke,
    I did as you suggested and two reboots later
    the warning was back up. I went back to the "Alert Settings" (in the Security
    Center) where I unchecked the firewall and it was checked again. Starting to
    look like I need to edit the registry. Any other ideas?
     
    =?Utf-8?B?Um9k?=, Jun 9, 2005
    #3
  4. =?Utf-8?B?Um9k?=

    Malke Guest

    Rod wrote:

    > Thanks for the response Malke,
    > I did as you suggested and two reboots
    > later
    > the warning was back up. I went back to the "Alert Settings" (in the
    > Security Center) where I unchecked the firewall and it was checked
    > again. Starting to look like I need to edit the registry. Any other
    > ideas?


    Disable the Windows Firewall service. Start>Run services.msc [enter]

    Scroll down the Windows Firewall service and stop it and then set it to
    disabled. See if that fixes the issue.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
     
    Malke, Jun 9, 2005
    #4
  5. =?Utf-8?B?Um9k?=

    kapil [MSFT] Guest

    Rod,
    You may find this link useful.
    http://support.microsoft.com/default.aspx?scid=KB;en-us;307729

    --
    *******************************************************************************************
    This posting is provided "AS IS" with no warranties, and confers no rights
    *****************************************************************************************

    "Rod" <> wrote in message
    news:...
    > Thanks for the response Malke,
    > I did as you suggested and two reboots later
    > the warning was back up. I went back to the "Alert Settings" (in the
    > Security
    > Center) where I unchecked the firewall and it was checked again. Starting
    > to
    > look like I need to edit the registry. Any other ideas?
     
    kapil [MSFT], Jun 9, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.