FireFTP add-on not compatible with latest vers of Firefox?

Discussion in 'Firefox' started by RP, Mar 12, 2010.

  1. RP

    RP Guest

    One of the things I dont like about downloading updates for Mozilla Firefox,
    is that I never know what add-ons are going to function or not.

    The latest DL of Firefox is not compatible with "FireFTP".

    Anyone know why, when this will be fixed......or suggest an alternative?
     
    RP, Mar 12, 2010
    #1
    1. Advertisements

  2. RP

    redburgundy

    Joined:
    Jul 12, 2011
    Messages:
    1
    Likes Received:
    0
    Similar problem....running FireFox 3.6.18 on Win7 on laptop.
    Needed to sych with FireFox beta on my android phone.
    Instructions said to install FireFox 5 on laptop.
    I did that but the result was still 3.6.18, but now there is a "synch" button.
    Synch works fine.
    But FireFTP is no longer compatible with FireFox 3.6.18.
     
    redburgundy, Jul 12, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.