Firefox won't respond

Discussion in 'Firefox' started by duane Chism, Feb 23, 2005.

  1. duane  Chism

    duane Chism Guest

    Whenever I click on the Firefox icon to go to the webbrowser, it acts like
    it is going to load, then doesn't. If I look at running Aps in my Sygate
    firewall, the firefox icon shows up briefly, then disappears. I had to go
    back to IE 6.0 to access the newsgroups. It has been on my machine for about
    3 months with no problem. I am running Win 2000, and Earthlink's Total
    duane Chism, Feb 23, 2005
    1. Advertisements

  2. Have you tried opening FF in Safe Mode?

    Leonidas Jones, Feb 23, 2005
    1. Advertisements

  3. Duane, I received your email. Please keep the discussion in the group,
    for the benefit of those who may have similar problems, thanks!

    Clearly you misunderstand me. I don't mean Windows Safe Mode, though I
    can't imagine how it could be taking 3 hours to boot into Safe Mode.
    Heck restart the system, press F8, select Safe Mode. It shouldn't take
    any linger tehna norwmal boot.

    However, I meant Firefox Safe Mode:

    Start>>Programs>>Mozilla Firefox>>Mozilla Firefox Safe Mode.

    This will open FF with extensions disabled. If an incompatible or
    corrupt extension is causing the problem, you may be able to start FF.
    If you can start up, disable all your estensions, then see if FF will
    start in normal mode.

    Leonidas Jones, Feb 24, 2005
  4. duane  Chism

    Wayne Guest

    I'm having the same problem. It all started when I downloaded firefox 1.0.1.
    After that, it will not start even when I removed all of firefox both 1.0
    and 1.0.1. It wont start in safe mode either. Please help.
    Wayne, Feb 25, 2005
  5. Since most people on this group bottom post, may I suggest that we all
    do, to make the thread easier to follow.

    Actually, one of my fellow Mozilla Champions just reported the same
    problem. I had installed the zip archive of 1.0.1, which worked fine,
    then the exe installer to test, it also worked fine.

    I suggest, install 1.0.1 again. If it won't start, CTRL+ALT+DEL and
    kill any firefox.exe processes you find.

    Try opening the FF Profile Manager:


    Typa firefox.exe -p in the field. If Profile Manager will open, create a
    new, test profile, and see if FF will open.

    Leonidas Jones, Feb 25, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.