firefox turns off dialup

Discussion in 'Firefox' started by promicro, Dec 15, 2004.

  1. promicro

    promicro Guest

    Hi all,

    after I use firefox browser it changes my internet setting from 'always dial
    default' to 'never dial'. I've looked for some settings to change but can't
    find any. Is there some way to fix this?

    thanks to all, Rob
     
    promicro, Dec 15, 2004
    #1
    1. Advertisements

  2. promicro

    Greg R Guest


    Yes. Control Panel-Internet Options-Connections Tab
    Check Always dial my default connection

    (Won’t work with some isp, if they don’t use the normal dial-up
    method)

    Greg R
     
    Greg R, Dec 15, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.