Firefox suddenly stops loading websites

Discussion in 'Firefox' started by HellPope Huey, Jan 14, 2006.

  1. Firefox (being used within Mac OS X 10.2) has begun to behave
    erratically. After varying intervals, on numerous websites, it begins
    saying there is no data on that page and will not go Back/Reload or says
    "Site cannot be found; please check address." These happen on a roughly
    50/50 basis. (Its not any particular sites, but a general behavior.)

    If I shut it down and reinstantiate, it goes back to behaving
    properly. I have had no luck in troubleshooting due to the intermittent
    nature of it; adjusting settings seems like a hazy prospect when it
    rolls along fine as a rule.

    Loading v.1.5 is certainly a good general idea ASAP, granted, but I'd
    like to better understand how and why this is happening with this
    version. Great program, odd behavior. Any ideas? Thanks.

    --

    HP Huey

    It is doubtless a vice to turn one's eyes inward too much,
    but I am my own comedy and tragedy.
    ~ Ralph Waldo Emerson

    "If you fall into a bonfire, you don't need AA;
    that's a one-step program."
    ~ Christopher Titus
     
    HellPope Huey, Jan 14, 2006
    #1
    1. Advertisements

  2. If your problem is with teh browser's back function, 1.5 has a fix for this.

    Lee
     
    Leonidas Jones, Jan 15, 2006
    #2
    1. Advertisements

  3. Okay, sounds sensible; the new builds always seem to bring more good
    than clunkers. It was about time I did that anyway! Thanks.

    HP Huey
     
    HellPope Huey, Jan 17, 2006
    #3
  4. If you get a chance, let me know how it performs on 10.2.

    Lee
     
    Leonidas Jones, Jan 17, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.