Firefox plugins screwed up.

Discussion in 'Firefox' started by Al. C, Mar 21, 2005.

  1. Al. C

    Al. C Guest

    I had to re-boot this morning after shutting down due to a freak
    thunderstorm. I'd done a number of (Debian) apt-get upgrades all week
    before the reboot.

    This is very strange. When I open Firefox and go to Edit, Pref, and look at
    the plugin screen it is blank. None are listed. Also, when I 'run' a pdf
    file it opens up in a new window. WRONG! It should open in the existing
    window.

    Get this. When I enter "about :plugins" I get a screen with all the plugins
    listed. Very nice. THEN when I go to the Pref. screen I see them all
    AND.... when I run the pdf, it works like a plugin should!

    WHY does doing the 'about :plugins' thing enable the pluglins. This state is
    NOT saved. Next time I start up FF I have to do the about :plugins thing
    AGAIN.

    All was well before the restart!

    What is going on? Anyone?

    Al
     
    Al. C, Mar 21, 2005
    #1
    1. Advertisements

  2. Al. C

    Rom Guest

    It's a bug when Java is disabled:
    <https://bugzilla.mozilla.org/show_bug.cgi?id=273785>
     
    Rom, Mar 21, 2005
    #2
    1. Advertisements

  3. Al. C

    Al. C Guest

    Al. C, Mar 21, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.