Firefox - Pictures not loading

Discussion in 'Computer Support' started by Guest, Jun 19, 2007.

  1. Guest

    Guest Guest

    On certain websites using Firefox the images are not displaying but if I use
    Internet Explorer they display fine? This issue has only started today? Any
    ideas?
     
    Guest, Jun 19, 2007
    #1
    1. Advertisements

  2. Guest

    Deano Guest

    Clear the cache and restart the browser.
     
    Deano, Jun 19, 2007
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Do you mean Tools, Clear Private Data?
     
    Guest, Jun 19, 2007
    #3
  4. How about posting a URL to a couple of these sites. I'll look at the
    code and see if there is a reason, like invalid HTML or whatever. It
    would help if you state which images you can't see.
     
    Beauregard T. Shagnasty, Jun 19, 2007
    #4
  5. Guest

    Guest Guest

    I want to try clearing the Cache first of all. How do I do that in Firefox?
     
    Guest, Jun 19, 2007
    #5
  6. Guest

    Deano Guest

    Yep, that will do it but make sure that Cache is ticked.
     
    Deano, Jun 19, 2007
    #6
  7. Guest

    Guest Guest

    I have now cleared the cache I shall let you know how I get on.
     
    Guest, Jun 19, 2007
    #7
  8. Tools > Options > Advanced > Network tab
    Click "Clear Now"

    While you are there, set the "Use up to [ ] MB" to something small, say
    20 MB. But I doubt the cache is going to be your solution.
     
    Beauregard T. Shagnasty, Jun 19, 2007
    #8
  9. Guest

    Aardvark Guest

    I don't know. Do they
    I don't know. Has it?
    Yes thanks. Plenty. I think a lot, you see.

    --
    Registered Linux User 413057.
    Both Mandriva 2007.1 and Ubuntu 7.04
    You can have it all. My empire of hurt.

    Liverpool F.C.-more European Cups than all
    the other English teams put together :)
     
    Aardvark, Jun 20, 2007
    #9
  10. Guest

    Plato Guest

    Try clearing out the internet cache folder. That option is available in
    Firefox.
     
    Plato, Jun 21, 2007
    #10
  11. Guest

    Loud Heart Guest

    Hi Craig,

    FireFox has a feature that allows the user to block images loadup for a
    given website. Try this:

    1. Go to Tools > Options > Content
    2. Make sure there is a check mark for "Load images automatically" field.
    3. Click the "Exceptions..." button locates on the right of the "Load
    images automatically" field. There, you can define which sites FireFox
    should or should not load images.


    Hope this helps.
     
    Loud Heart, Jun 21, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.