Firefox on an Apple Imac

Discussion in 'Firefox' started by Mastic, Aug 19, 2012.

  1. Mastic

    Mastic Guest

    I just got my first Apple Imac after many years of using Windows
    machines under various flavors of Windows and running Firefox in all
    of them.
    I downloaded Firefox for the Mac but when it runs there is no menu bar
    up the top of the screen so I can't set it up the way I wan, for
    example I can't set it to save tabs of closing down, can't change to
    download folder etc.
    I searched the Firefox web based help files and there are several
    posts that say holding down the alt key (I think that's the key, but
    my memory is not perfect) but even following all the suggested cures
    nothing worked. Does anyone know how to fix the problem?
    Firefox works okay apart from that problem.

    Thanks in advance.
     
    Mastic, Aug 19, 2012
    #1
    1. Advertisements

  2. Mastic

    Ralph Fox Guest


    See http://mzl.la/Mp9V9v
    ______________________________________________________________
    Note: this link will detect your version of Firefox and show
    information for that version. If the page does not show the
    information for your Mac Firefox, then go to the bottom of the
    right-hand column, click the '+' to expand the options, and
    select Mac and your version of Firefox.
     
    Ralph Fox, Aug 19, 2012
    #2
    1. Advertisements

  3. Mastic

    Mastic Guest

    Thanks Ralph. It was there all the time but because I am new to Apple
    and am on a steep learning curve, I thought it was Apple commands
    across the top of the screen not part of Firefox and having the
    options hidden under the Firefox tag instead of Tools didn't help in
    finding the Options setting boxes.
    However I set it to keep my tabs when shutting down but it still warns
    me I am shutting down multi tabs and shuts them all down. why is that
    and how can I fix it so it saves the tabs?

    Thanks in advance again.
     
    Mastic, Aug 20, 2012
    #3
  4. Mastic

    Ralph Fox Guest


    To turn off the warning when closing multiple tabs

    Firefox >> Preferences >> Tabs
    turn off "Warn me when closing multiple tabs"


    To automatically show the tabs from last time when Firefox starts

    Firefox >> Preferences >> General
    For 'When Firefox starts', choose "Show my tabs and windows from last time"
     
    Ralph Fox, Aug 21, 2012
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.