Firefox mouse wheel issue

Discussion in 'Firefox' started by d_jedi, Jun 27, 2004.

  1. d_jedi

    d_jedi Guest

    Just started using the Firefox browser because of the issue of IIS servers
    infecting IE (with no patch available from MS for this security flaw.. very
    scary!). I don't like the way Firefox uses the mousewheel, though (OR: I'm
    just used to the way IE does it..) How can I make the scroll wheel perform
    the way it does in IE?

    Thanks!
     
    d_jedi, Jun 27, 2004
    #1
    1. Advertisements

  2. *** d_jedi escribió/wrote (Sun, 27 Jun 2004 03:49:44 GMT):
    In my copy of Internet Explorer, the mouse wheel scrolls the document; just
    the same as in my copy of Firefox. What difference have you found?

    Anyway, please go to "Tools-> Options" and check:

    * Advanced-> Browsing-> Use autoscrolling
    * Advanced-> Browsing-> Use smooth scrolling

    I guess you have both of them disabled.

    --
     
    Alvaro G. Vicario, Jun 27, 2004
    #2
    1. Advertisements

  3. d_jedi

    d_jedi Guest

    I have both of them enabled. I guess I should have been a bit more
    specific.

    1) Clicking the scroll button in IE allows you to scroll just by moving
    the mouse. Clicking this button appears to do nothing in Firefox.

    2) IE scrolls "quicker" (ie. more lines / "scroll") than Firefox.
     
    d_jedi, Jun 27, 2004
    #3
  4. *** d_jedi escribió/wrote (Sun, 27 Jun 2004 20:17:08 GMT):
    Check your mouse configuration (if using Windows, there's an icon in
    Control Panel). Logitech mice allow you to specify a function for middle
    mouse: change it from "middle clic" to "universal scroll" or similar one.
    Mozilla allows you to specify the number of lines to scroll but I believe
    Firefox doesn't. In any case, the setting is this:

    mousewheel.withnokey.numlines=3 (or whatever)
    mousewheel.withnokey.sysnumlines=false

    If you type "about:config" in location bar you can try and change it.

    --
     
    Alvaro G. Vicario, Jun 27, 2004
    #4
  5. d_jedi

    d_jedi Guest

    That is the setting I am using.. Firefox does not seem to acknowledge it.
     
    d_jedi, Jun 28, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.