Firefox font size and ebay

Discussion in 'Firefox' started by Cullen Skink, Jul 23, 2005.

  1. Cullen Skink

    Cullen Skink Guest

    Anyone find that when browsing ebay the font size in Firefox changes from
    one page to the next?

    I mean ebay's own fonts not the ones in sellers' listings. I'll do a
    search and the listing font is tiny. A reload of the page sometimes
    fixes it. Then I'll do another search and it will be too big, again a
    reload or two seems to fix it again.

    Sometimes it seems to get stuck on the tiny font. Then going to
    View>Text size>Increase and then Decrease again seems to reset it and it
    works again for a few pages.

    Any ideas?

    tia
     
    Cullen Skink, Jul 23, 2005
    #1
    1. Advertisements

  2. Cullen Skink

    wc Guest

    If you want to enlarge the font you are reading or looking at, hit
    Ctrl +
     
    wc, Jul 23, 2005
    #2
    1. Advertisements

  3. Cullen Skink

    Cullen Skink Guest

    Thanks.

    Was hoping there was a fix though that stops Firefox from resizing the
    default font size. It seems quite erratic just now.
     
    Cullen Skink, Jul 23, 2005
    #3
  4. It isn't only the font size that is affected. The font color also changes
    for no apparent reason. I'm also referring to eBay's own fonts, and not the
    seller's description part of a page. One some occasions, it will display an
    almost unreadable color such as light yellow on a white background. This is
    not always fixable by telling the browser to use my own colors. Reloading
    the page will sometimes fix the font size, but rarely fixes the font color.
    It only happens in Firefox, and only on about 1 out of every 100 auction
    pages.

    I haven't tried too hard to investigate this, but I'm assuming that some
    users are inserting bad css into their eBay page descriptions. Firefox
    sometimes sees this as being global to the entire page, rather than local
    to the seller's description area of a page. It can be corrected by going to
    the menu bar and clicking on "View" then "Page Style". Select the "No
    Style" option, and the color and font size problems go away - along with
    most of the page formatting.
     
    FoxWolfie Galen, Jul 23, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.