Firefox 1 (0xc0000142) error

Discussion in 'Firefox' started by marcel, Feb 25, 2005.

  1. marcel

    marcel Guest

    Hi experts,
    each time I try to get (download) a *.pdf file/page or *.zip file/page
    or a *.real page from Firefox 1.0 (XP Home) I get the message:
    " Application could not initialise (0xc0000142)
    click OK to stop the application"
    then Firefox is dead and can only be eliminated by terminated it with
    the tasks manager.
    Any suggestion?
    Rmk: when Acrobat Reader is already started when I call a *.pdf/page
    from Firefox, then the file/page is downloaded and opens correctly in
    Firefox!
    Thanks for reading/helping.
    marcel
     
    marcel, Feb 25, 2005
    #1
    1. Advertisements

  2. marcel

    marcel Guest

    Solved: it was my Firewall which was blocking access to these
    Applications. Sorry to have lost your time...
    marcel
     
    marcel, Feb 26, 2005
    #2
    1. Advertisements

  3. marcel

    Cometgamer08

    Joined:
    Sep 9, 2011
    Messages:
    1
    Likes Received:
    0
    firefox 0xc0000142 FINALLY A SOLUTION!!

    I have found out how to fix this problem, first i could not find any way to fix this through web forums...then i decided to uninstall it from my PC and then re downloaded the Mozilla Firefox from their website and when i got the dialog screen asking if i wanted to do a standard install or a custom install i picked the custom install and then when i got to the file where it will be installed i inserted Accessories before the Mozilla Firefox and it installed and now it works so in the dialog box it should read ..

    C:\Program Files\Accessories\Mozilla Firefox\

    happy hunting !
     
    Cometgamer08, Sep 9, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.