Firefox 1.0.6 issue. Tabbed browsing won't work

Discussion in 'Firefox' started by tharris66, Jul 27, 2005.

  1. tharris66

    tharris66 Guest

    I'm on the latest version of Firefox and have noticed that my tabbed
    browsing no longer works. When I use to middle click a new tab would
    open up but now nothing. Has this happened to anyone else? What gives
    here?
     
    tharris66, Jul 27, 2005
    #1
    1. Advertisements

  2. Have you checked your preferences? That happened to me when I upgraded from
    1.0.4 to 1.0.6 on this 98 box...
     
    The Chief Instigator, Jul 27, 2005
    #2
    1. Advertisements

  3. tharris66

    Ralph Fox Guest

    Odd. Works for me.

    And I haven't changed any Firefox preferences since upgrading
    Firefox last night.


    --
    Cheers,
    Ralph

    You don't win wars by dying for your country.
    You win by making the other poor bastard die for his country.
     
    Ralph Fox, Jul 27, 2005
    #3
  4. tharris66

    Pun Krocker Guest

    Happened to me also, noticed I had installed new drivers for MS
    Intelepoint trackball/mouse, rolled back to old ones and it works fine
    again, check your drivers for mouse/trackball.
     
    Pun Krocker, Jul 27, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.