File Types Problem - Folder won't open the same way anymore

Discussion in 'Computer Support' started by Kurtis, Dec 10, 2006.

  1. Kurtis

    Kurtis Guest

    Hi. I was trying to change the icon for a regular file folder in file
    types, but i must have done something wrong, becaus everytime i try to
    double click a regular file folder, instead of seeing the folder, i see
    the same thing as if i were to click start, and then search for files
    or folders.

    I want to change it back so that when I double click a file foler, it
    will just open up like normal.

    Thanks
     
    Kurtis, Dec 10, 2006
    #1
    1. Advertisements

  2. Kurtis

    dadiOH Guest

    Please define "normal". There are two possibilities...explorer view
    in which case, "explore" is the default action and a single pane
    window in which case "open" is the default action.



    --

    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
     
    dadiOH, Dec 10, 2006
    #2
    1. Advertisements

  3. Kurtis

    Kurtis Guest

    by normal i meant the way it is when you first install windows. it's so
    normal to me, that i didn't even think of defining normal. normal is
    normal. i dont even remember seeing it in explorer. i just wanted to
    double click a folder and have it open normally. i guess i dont mean
    with explorer, cuz now that i think of it, i find windows explorer is
    annoying. and i've always noticed that when i double click a folder, it
    never looks like explorer.
     
    Kurtis, Dec 12, 2006
    #3
  4. Hi
    you're probably infected by a virus, trojan horse . Mostly it is
    BruteCode

    I have the same problem. Norton got brute code out of my system but it
    didn't re-enable the double click to open a folder feature.

    The simplest way is to right click on it and choose "explore" or
    "search" options

    I've been doing this for a long time since i can't afford time to go
    get an antivirus.. If you're 100% sure you aren't infected, then sorry
    i can't help you
     
    spectacular200, Dec 23, 2006
    #4
  5. Kurtis

    suad Guest

    If you are seeing 'Hacked by Godzilla' on the title bar of your
    internet explorer & having problems opening https URLs, then your PC is
    infected by virus.It aslo cause drivers and folders do not open in
    normal way.


    Follow these steps to Fix. Share this information with others also.





    It is caused by virus (I don't remember the name, these virus names
    is never so easy to remember). But this same virus will put the text
    "Hacked By Godzilla" in the Title bar on IE.

    After lot of searching I found information in Thai to fix this and I
    have at last fixed my computer.



    To start with you will have to go in tools (in any folder window) and
    select "Folder options" there you will click on "View" tap and
    there you will select "Show Hidden files and folders" and un hake
    "Hide protected operating system file" (this selections are
    important to find the files you need to delete).


    You will then open Windows Task Manager (ctrl-alt-del) and select the
    "Processes" tap and find "wscript.exe" and click on "End
    Process" (if there is more than one process with that name you have
    to end all of them) after that you can close the "Task Manager"


    Then you will click on start and select "Search" and search for
    "autorun.inf" (Search the computer) You will then delete all the
    files that contains the text MS32DLL.dll.vbs (the virus). (There of
    course should not be Autorun.inf in the C root). You will also delete
    the virus from the system (C:\WINDOWS\ MS32DLL.dll.vbs)


    Next step is to edit the Register (Like always you have to be very care
    fool in the registry tools. Some mistake there can crash your computer)



    Click on "Start" and select "Run" and type in "Regedit" and
    press "Enter". Select HKEY_LOCAL_MACHINE --> Software -->Microsoft
    -->Windows --> Current Version --> Run. Find there "MS32DLL" and
    delete that entry.


    Then select HKEY_CURRENT_USER --> Software --> Microsoft --> Internet
    Explorer --> Main. There you find "Window Title "Hacked by
    Godzilla"" and you should delete that entry. You can close the
    registry now.


    Next you will click on Start --> Run and type in "gpedit.msc" and
    press "Enter". Then you will open "Group Policy". There you
    will select User Configuration --> Administrative Templates --> System
    --> and there you will double click on "Turn Off Autoplay" and in
    the window there you should select "Enabled" and select "All
    drives" (they say in this Thai webside that select all turn of
    Autoplay will be safer for not getting viruses). Now you can close the
    Group Policy.


    Next you will click on Start --> Run and type "msconfig" and press
    "Enter". You will open "System Configuration Utility". Click on
    "Startup" tap and find the file MS32DLL take it out (this was
    written like this in Thai, only part that didn't use the word Delete,
    but they probable mean that you have to delete the entry there. This
    entry wasn't on my computer so I didn't do anything there on my
    PC). Then you will exit the "System Configuration Utility" and
    select "Exit Without Restart" when prompt.


    After this you can open my Computer and select "Tools" and
    "Folder Options" and "View" tap to change back there. Select
    "Hide protected operating system file" and "Don't show hidden
    files and folders". Then you will empty the "Recycle bin" and
    "Restart" your computer. This helps me with my computer and I
    don't get any "Autoplay" on my hard drive now.
     
    suad, Dec 23, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.