File & Print Sharing Not Working

Discussion in 'Wireless Networking' started by kzeise, Dec 8, 2006.

  1. kzeise

    kzeise Guest

    I'm feeling really stupid by my inability to fix this problem, even
    after several days of reviewing previous topics on this.

    I have two computers, a notebook and a desktop, both running WinXP
    home. Both computers are able to connect to the internet using my
    wireless network, which is secured using a PSK string.

    I'm trying to run file and printer sharing on my two systems so that I
    can access my larger hard drive on my desktop and to print to the
    printer that is connected with the desktop system. I've run the file
    and print sharing wizard on both systems. The problem I'm having is
    that the desktop recognizes the notebook, but not any of the shared
    folders. The notebook, meanwhile, is not recognizing anything on the
    desktop system - not even the printer.

    Now, I've read enough on here about firewalls potentially blocking the
    connection and I first added the IP addresses of each system to the
    allowed connections list, with no success. Following that, I've removed
    (not disabled) the firewall on both computers, still with the same
    results.

    I've set up file sharing before, which is why this is driving me up a
    wall. I've never had the problem before. I can't connect the two to a
    hub because I don't have one.

    Ideas?? This would be extremely helpful to me to not have to keep
    putting documents onto a flash drive and head to the other computer
    constantly.

    k
     
    kzeise, Dec 8, 2006
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Dec 8, 2006
    #2
    1. Advertisements

  3. kzeise

    kzeise Guest

    I don't mean to be a jerk, but I've already been through that page -
    about 50 times. If it hasn't helped me the first 50, why would you
    think that it would work on try number 51?

    I'm looking for SPECIFIC help to a problem. If you can help me, great.
    If not, don't waste my time and yours.
     
    kzeise, Dec 9, 2006
    #3
  4. kzeise

    Cam Guest

    Try running the home network setup wizard in the network connections folder.
    Make sure the computer names are different and the workgroup name is the
    same.
     
    Cam, Dec 9, 2006
    #4
  5. kzeise

    kzeise Guest

    I've done the same - in the interest of keeping things simple, I've
    named my two computers "Desktop" and "Notebook", with my first name as
    the workgroup.

    Does anyone out there have any solutions to this? Anything new to try?
     
    kzeise, Dec 10, 2006
    #5
  6. kzeise

    David Hettel Guest

    A solution no.

    I may however be able to help you figure out what's gone wrong, maybe not.
    Would you like to try? If so can you ping Desktop from your notebook, and
    can you ping Notebook from your desktop. And have you actually renamed them
    to these names?

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.
     
    David Hettel, Dec 10, 2006
    #6
  7. kzeise

    kzeise Guest

    Yes David, I had renamed both computers as such - easiest way to tell
    which is which, no?

    I did try pinging each computer from the other one, with no success -
    I'll explain why in a second. By that point, I'd just about given up
    and thought I'd give it one more try, but pulled in a little bit of
    experience from my college days as a computer tech support rep.

    I started by throwing out the conventional Windows "let's make things
    more complicated and disguising it as a Wizard." I basically went into
    the two network adapters on both computers and added the protocol for
    file and print sharing manually - no "Wizard" to screw things up. After
    rebooting, gee whiz, both computers recognize each other, everything
    seems perfectly fine.

    It turns out that running the wizard turns on the Windows Firewall
    without telling you - and I didn't have any way to disable it. Somehow,
    I couldn't locate the setting for it anywhere, no matter where I looked
    or what I did. By going around that and entering the protocol manually,
    that problem was solved.

    So now, I can ping both computers, getting a response. I can view the
    files I've shared on each system, and I can access the printer without
    needing to go upstairs with my flash drive every few minutes. All is
    good with the world....

    Thanks for checking in on this thread....
     
    kzeise, Dec 14, 2006
    #7
  8. kzeise

    David Hettel Guest

    Well I'm glad you have it working at last. :)

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.
     
    David Hettel, Dec 14, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.