FF-1.0 "Alert" popup

Discussion in 'Firefox' started by John Thompson, Nov 14, 2004.

  1. I've just started seeing this with some mailing list archives -- when I go
    to search the archive, FireFox throws an "Alert" box up, with nothing but
    a single digit (e.g. "0" "1" or "2") as the text. This doesn't happen with
    Mozilla-1.8a4.

    See for example http://www.bikelist.org, go to the "searchable archive"
    link and search for something like "bike." I get anywhere from half a
    dozen to over 20 alerts to dismiss before it finally goes through.

    Using FireFox-1.0 on linux (FC1). Mozilla doesn't do this, but I checked
    with FF-1.0PR and it showed the same problem.
     
    John Thompson, Nov 14, 2004
    #1
    1. Advertisements

  2. John, I'm not running on Linux but for info this doesn't happen on XP. I
    went to the site you mentioned and the search worked fine so it appears to
    be a FF on Linux issue specifically.

    Phil
     
    Philip Thomas, Nov 15, 2004
    #2
    1. Advertisements

  3. Thanks...

    I tried it using my wife's account on the same machine and had no
    problems, so I looked to see what was different in our profiles. It turns
    out that the problem was the AutoForm extension I had installed in my
    profile. By configuring AutoForm to not autosave for the list site I was
    able to eliminate the alerts.
     
    John Thompson, Nov 16, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.