FF 1.0.6 and Roboform Ext 6.3.8

Discussion in 'Firefox' started by Charlie Drake, Jul 20, 2005.

  1. Hi,

    Just installed FF1.0.6 and have the latest RF Extension 6.3.8 and I get
    'Unsupported Browser' error where the RF Tool bar should be. I have
    raised a ticket with RF does anybody know if they should/should not work
    together.

    TIA

    Charlie
     
    Charlie Drake, Jul 20, 2005
    #1
    1. Advertisements

  2. Charlie Drake

    wc Guest

    wc, Jul 20, 2005
    #2
    1. Advertisements

  3. Charlie Drake

    SteveG Guest

    That being the case I'll hold off the FF update ...
     
    SteveG, Jul 20, 2005
    #3
  4. Charlie Drake

    SteveG Guest

    Info received from RoboForm Tech Support this evening:

    After the official dot release of Firefox or Mozilla appears,
    it takes at least one week to add support for it to RoboForm Adapter.
    We are not given any materials in advance by Mozilla.org and it is
    impossible to do it any faster.

    The news of the new RoboForm Mozilla Adapter release will appear on this
    page: http://www.roboform.com/manual.html#browser_nn6.
     
    SteveG, Jul 20, 2005
    #4
  5. Charlie Drake

    SteveG Guest

    The RoboForm adaptor is now available for download. They have changed
    the methodology - it now installs a FF extension.
     
    SteveG, Jul 21, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.