Far Cry installation

Discussion in 'Windows 64bit' started by Christian Hougardy \(MS MVP XP\), May 12, 2005.

  1. Hi guys,

    InstallShield gives me this message when I try to install the patch: 1628:
    Failed to complete installation.

    Any idea welcome

    Thanks
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #1
    1. Advertisements

  2. Is the 32bit Far Cry installed and patched when you run the new update?
     
    Joseph Conway [MSFT], May 12, 2005
    #2
    1. Advertisements

  3. Yes Joseph, it is.


    Christian Hougardy (MS XP MVP)
    Johannesburg - South Africa
    http://msmvps.com/xpditif
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #3
  4. Christian Hougardy \(MS MVP XP\)

    Kevin Lowe Guest

    There's your problem. You're supposed to run the update on a clean install
    of Far Cry, with no patches.
     
    Kevin Lowe, May 12, 2005
    #4
  5. Christian Hougardy \(MS MVP XP\)

    tawpgk Guest

    I did not have FarCry on the x64 system until last night. loaded the base,
    patch 1.3, patch 1.31.

    Then applied the x64 patch and the exclusive content update. no problems,
    running great on last beta code. Still waiting for trial download or my swap
    disk like most everyone else. Installshield took a long time to get setup
    but ran clean, no messages.

    ASUS A8N Deluxe
    6600 GT SLI
    1G corsair 2-2-2-5
     
    tawpgk, May 12, 2005
    #5
  6. I'll give it a try

    Thanks
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #6
  7. Christian Hougardy \(MS MVP XP\)

    Kevin Lowe Guest

    This has cleared up some people's problems. Others have still had trouble,
    even after reinstalling.

    If you're still having trouble, check planetamd64's forums. Someone else
    may have found another solution to try.

    Good luck!
     
    Kevin Lowe, May 12, 2005
    #7
  8. It didn't help. On my way to the forum, thanks :)
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #8
  9. Christian Hougardy \(MS MVP XP\)

    DKI Guest

    according to the site your suppost to patch install fresh from the DVD or CD
    then install the 1.3 patch then the 1.31 and then install the AMD 64 patch
    and then the excluse content patch in that order. for me it worked fine and
    i never had any problems with farcry and the 64bit version has been even
    better for me so far with out any problems.
     
    DKI, May 12, 2005
    #9
  10. Good, I applied the 2 patches and then the x64 patch didn't work.
    So, I'll try to remove the patches, to apply the x64

    Thanks for the tip

    Cheers
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #10
  11. Nope, same problem :(
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #11
  12. Christian Hougardy \(MS MVP XP\)

    DKI Guest

    could any of the patches be curropted by any chance
     
    DKI, May 12, 2005
    #12
  13. Christian Hougardy \(MS MVP XP\)

    DKI Guest

    are you running the release candit version of windows xp x64 or the final
    release of xp x64
     
    DKI, May 12, 2005
    #13
  14. Christian Hougardy \(MS MVP XP\)

    anonymus Guest

    According to the site the patch is going to work well with 1830 only, not
    with the previus builds, with this ones any thing could happend.
     
    anonymus, May 12, 2005
    #14
  15. Christian Hougardy \(MS MVP XP\)

    DKI Guest

    thats what i thought after posting and posted a second question releating to
    it. but is a strong posibility.
     
    DKI, May 12, 2005
    #15
  16. I did have the same problem. My solution turned out to be removing the Tiny
    firewall or some other such code-protecting software (I honestly don't
    remember exactly what but something along those lines).. Perhaps that'll
    help.
     
    Billie Volkova, May 12, 2005
    #16
  17. I'm using the final release, no interim build here.
     
    Christian Hougardy \(MS MVP XP\), May 13, 2005
    #17
  18. Well, I'm using Tiny Firewall.... I'll give it a try

    Thanks
     
    Christian Hougardy \(MS MVP XP\), May 13, 2005
    #18
  19. Christian Hougardy \(MS MVP XP\)

    Jon Grieve Guest

    Correct... the amd.com/farcry site (once logged in) CLEARLY states that
    you should install the "retail" version (i.e. no patchs) from the DVD
    and then run the 2 x64 downloads.

    That's what I did last night, and it ran flawlessly 1st time.

    Jon
     
    Jon Grieve, May 13, 2005
    #19
  20. Christian Hougardy \(MS MVP XP\)

    Guest Guest

    I found it works to run msconfig.exe; turn off startup items to both install
    and run. Don't know what the offending program it was.
     
    Guest, May 17, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.