Fail to Convert Aironet 1242 from lightweight mode back to autonomousmode

Discussion in 'Cisco' started by Indo.Manna, Dec 17, 2007.

  1. Indo.Manna

    Indo.Manna Guest

    Hi,

    I just purchased Aironet 1242 access point and want to convert the AP
    from lightweight mode back to autonomous mode. I followed the
    instruction from Cisco site:

    Step 1 The static IP address of the PC on which your TFTP server
    software runs should be between 10.0.0.2 and 10.0.0.30. TFTP server
    that I use is TFTPD32 which is recommended by Cisco.

    Step 2 The PC contains the access point image file (such as c1200-k9w7-
    tar.122-15.JA.tar for a 1200 series access point) in the TFTP server
    folder and that the TFTP server is activated.

    Step 3 On the PC where the TFTP server is located, perform these
    steps:

    a. Disable any software firewall products, such as Windows firewall,
    ZoneAlarm firewall, McAffee firewall, or others.
    b. Ensure all Windows files are visible. From Windows Explorer, click
    Tools > Folder Options > View > Show hidden files and folders.

    Step 4 Rename the access point image file in the TFTP server folder to
    c1240-k9w7-tar.default for a 1240 series access point.

    Step 5 Connect the PC to the access point using a Category 5 (CAT5)
    Ethernet cable.

    Step 6 Disconnect power from the access point.

    Step 7 Press and hold MODE while you reconnect power to the access
    point.

    Step 8 Hold the MODE button until the status LED turns red
    (approximately 20 to 30 seconds) and then release.

    Step 9 Wait until the access point reboots, as indicated by all LEDs
    turning green followed by the Status LED blinking green.

    Step 10 After the access point reboots, reconfigure it using the GUI
    or the CLI.

    However nothing happen on step 9. I didn't see activity on TFTPD
    window. I connect Null Modem cable and I see below error message:

    Initializing ethernet port 0
    Reset ethernet port 0
    Reset done?
    ethernet link up, 100 mbps, full--duplex
    Ethernet port 0 initialized: link is up
    button pressed for 20 seconds
    process_config_recovery: set IP address 10.0.0.1
    Download tftp:\\255.255.255.255\ c1130-k9w7-tar.default
    examining image...

    Error opening (connection timed out)Loading "flash:/c1130--rcvk9w8--mx/
    c1130--rcv event --man
    772E6369 73636F2E 63
    k9w8--mx".. .
    #htII##llft#H##fthttHIft###H#ftfthhttHI#httIft##ft#H##hhtIHI##ft#HH#ft#Hftft#uhIft#uhIflH##
    #tI#ll#####llll##llll#hIllll###ll######tI##llll#hIllllll##ll######ll##llllllhIllllll##lluII########llll##llllIItIll

    I use 12.3(4)JA2 because I cannot find 12.3(7)JA. On Cisco
    instruction, it stated that the image need to be 12.3(7)JA or
    earlier. I downloaded the image twice but still not successfull. I
    used TFTPD32 software before to upgrade image file on Aironet 1100.

    Anyone knows what causing this issue?

    Thanks,
    Indo
     
    Indo.Manna, Dec 17, 2007
    #1
    1. Advertisements

  2. Indo.Manna

    miskaone Guest

    Why is the AP trying to load the c1130 image?
     
    miskaone, Dec 17, 2007
    #2
    1. Advertisements

  3. Indo.Manna

    Indo.Manna Guest

    Sorry it's a typo. It should be c1240-k9w7-tar.default
     
    Indo.Manna, Dec 18, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.