External card reader can't read SD card from Kodak LS443 camera

Discussion in 'Digital Photography' started by Matt Biskup, May 24, 2004.

  1. Matt Biskup

    Matt Biskup Guest

    I can't get my memory card reader to read the SD card that I took
    pictures with on my Kodak LS443. I have upgraded the firmware to 1.3,
    that didn't fix it. I also formatted the SD card from within the
    camera. It takes pictures fine, they are viewable on my camera and
    they import fine into Kodak EasyShare. I tried two different readers
    that can successfully read a compact flash card. Any ideas?

    Matt Biskup, May 24, 2004
    1. Advertisements

  2. Matt Biskup

    Ron Baird Guest

    Greetings Matt,

    Hmmmm, not sure, but if you formatted the card in your camera you should be
    OK. Also, if you have been able to use the card in your camera, capture
    images, and transfer them successfully to your system, sounds like the
    system and devices are working alright, but that it is the card reader that
    may be an issue. Try using the card in a card reader owned by another.

    Also, I would suggest a base formatting of the caard as FAT not FAT32. That
    may make a difference as well.

    Let me know how you make out. I will try to help further if you can provide
    more detail.

    Ron Baird
    Eastman Kodak Company
    Ron Baird, May 24, 2004
    1. Advertisements

  3. Matt Biskup

    Matt Biskup Guest

    Thanks, Ron

    I tried the format from My Computer, it says "Windows was not able to
    complete the format". Now it's so messed up that My Computer hangs
    when trying to read the card. Reformatting the card with the camera
    resets it to at least be readable by the camera, but not the reader.

    Also, I have tried the camera with a different SD card and it takes
    pictures just fine which can be read by my reader.

    I'm cross checking this thing with another camera, another SD card and
    another reader. I keep coming back to the card.

    The deceiving part is that the troublesome card can be read by the
    LS443 (review) and the pictures taken on it were imported just fine
    into EasyShare. They just can't be read by a generic card reader. I
    wanted to be able to hand off the card to my assistant to select and
    print pictures on her computer, then take the photos home and archive
    them on my computer which has the dock, so I need this functionality.

    This card was formatted initially with firmware 1.01 if that makes a
    difference. The card was $80 so I'm trying to save it although it
    looks bleak.

    Thanks, Ron
    Matt Biskup, May 25, 2004
  4. Matt Biskup

    Ron Baird Guest

    Hi Matt,

    Sorry to hear that Matt. Hmmmm, not sure what your issue may be? I wonder
    if you may not have a corrupted file involved. If you like you can send the
    card to me and I will take a look at it. As a Kodak card, I am sure I can
    find out what happened. Let me know if you need additional help. You can
    contact me at my email address noted.

    Talk to you soon,

    Ron Baird
    Eastman Kodak Company
    Ron Baird, May 26, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.