Extended VLAN(s) not allowed in current VTP mode

Discussion in 'Cisco' started by linguafr, Feb 7, 2007.

  1. linguafr

    linguafr Guest

    goal here is to add a couple of extended vlans (in 2000-3000) range to
    a client switch. these vlans should not be broadcast across the
    domain. is it possible to add to a client switch?

    I've actually tried adding to the server switch as well and get the
    same error.

    sh run
    .....
    spanning-tree extend system-id
    .....
    sh vtp stat
    ......
    VTP Version : 2
    Configuration Revision : 18
    Maximum VLANs supported locally : 255
    Number of existing VLANs : 12
    VTP Operating Mode : Client (also tried the server
    switch for this domain)
    VTP Domain Name : *
    VTP Pruning Mode : Disabled
    VTP V2 Mode : Enabled
    VTP Traps Generation : Disabled
    MD5 digest : 0xE2 0xCF 0x5B 0x2B 0x3A 0xD5 0x3E
    0x2D
    Configuration last modified by 172.22.0.211 at 8-21-93 01:15:32
    .....
    sfo2-sw-04(config)#vlan 2542
    sfo2-sw-04(config-vlan)#name *
    sfo2-sw-04(config-vlan)#end
    % Failed to create VLANs 2542
    Extended VLAN(s) not allowed in current VTP mode.
    %Failed to commit extended VLAN(s) changes.
     
    linguafr, Feb 7, 2007
    #1
    1. Advertisements

  2. linguafr

    Doan Guest

    Have you tried doing it in transparent mode?

    Doan
     
    Doan, Feb 8, 2007
    #2
    1. Advertisements

  3. linguafr

    linguafr Guest

    I want this switch to be in client mode in general to pick up other
    vlan changes in the domain. can i put it in transparent temporarily
    to add these vlans then move it back to client without those vlans
    going away?
     
    linguafr, Feb 8, 2007
    #3
  4. linguafr

    Doan Guest

    Doan, Feb 8, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.