Explorer not connecting to wireless internet

Discussion in 'Wireless Networking' started by Sammy, Oct 15, 2006.

  1. Sammy

    Sammy Guest

    I am hoping someone out there can help me. I have an hp dv4000 laptop
    with wireless internet capabilities. I have been able to log onto a
    wireless network and surf the web for months. Now, when I connect to a
    wireless network, the connection shows that I am "CONNECTED", but when
    I open my internet explorer browser, it says "unable to display page".
    I have typed in various other web addresses with none of them
    displaying. I am able to connect through the internet using the dial-up
    modem option. It is just Explorer that won't work with my wireless
    connection. I was wondering what I could do to fix the problem. Thanks.
     
    Sammy, Oct 15, 2006
    #1
    1. Advertisements

  2. Hi
    And your Wireless Source is?
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Oct 15, 2006
    #2
    1. Advertisements

  3. Sammy

    Sammy Guest

    It varies. Sometimes I use the Wi-Fi at Panera, sometimes it is the
    Wi-Fi at Krystal. As far as the type of system they use, I am not sure.
    I am able to connect to them, but Explorer doesn't seem to recognize
    it.
     
    Sammy, Oct 15, 2006
    #3
  4. Sammy

    Guest Guest

    Have you had any luck with this? I have the very same problem and I can't
    figure it out.
     
    Guest, Nov 8, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.