.EXE files wont open

Discussion in 'Computer Support' started by Lombardi, Apr 23, 2006.

  1. Lombardi

    Lombardi Guest

    PSP X SP2
    Suddenly none of my short cuts nor .exe files will open when I doubler click
    them.The only way they will open is to right click & choose open.Any info is
    appreciated.
    Thanks
     
    Lombardi, Apr 23, 2006
    #1
    1. Advertisements

  2. Lombardi

    Ben Myers Guest

    Start Windows Explorer, click "View", "Folder Options", "File types", then find
    and double-click "Application" in the "Registered file types" window. Highlight
    "Open" in the "Actions" window, click "Set Default", "Close", then "Close" again.

    Ben
     
    Ben Myers, Apr 23, 2006
    #2
    1. Advertisements

  3. Lombardi

    Lombardi Guest

    I'm sorry but there are no applications listed under file types but thanks
    for the help.Any other suggestions ?

    Start Windows Explorer, click "View", "Folder Options", "File types", then
    find
    and double-click "Application" in the "Registered file types" window.
    Highlight
    "Open" in the "Actions" window, click "Set Default", "Close", then "Close"
    again.

    Ben
     
    Lombardi, Apr 23, 2006
    #3
  4. Lombardi

    Ben Myers Guest

    Back up your registry, then start Notepad, copy and paste the following
    text to it and save it to your desktop as "exefix.reg". Then double-click
    the file and confirm the change.

    REGEDIT4
    [HKEY_CLASSES_ROOT\.exe]
    @="exefile"
    [HKEY_CLASSES_ROOT\exefile\shell]
    @="open"
    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"
    [End]

    Ben
     
    Ben Myers, Apr 24, 2006
    #4
  5. Lombardi

    Lombardi Guest

    Didnot work.Get error saying "Cannot import C:documents:error opening the
    file.There may be a disk or file system error".
    I wasn't sure about the first line so I tried it both with then without.
    Thanks for the help so far


    Back up your registry, then start Notepad, copy and paste the following
    text to it and save it to your desktop as "exefix.reg". Then double-click
    the file and confirm the change.

    REGEDIT4
    [HKEY_CLASSES_ROOT\.exe]
    @="exefile"
    [HKEY_CLASSES_ROOT\exefile\shell]
    @="open"
    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"
    [End]

    Ben
     
    Lombardi, Apr 24, 2006
    #5
  6. Lombardi

    Lombardi Guest

    Ben I just accidently stubbled across what was causing the problem.It was
    the mouse speed that was set all the way to high & when I moved it back to
    center the double click opened the exe's ok.I really appreciate you sticking
    with me with the help.

    Back up your registry, then start Notepad, copy and paste the following
    text to it and save it to your desktop as "exefix.reg". Then double-click
    the file and confirm the change.

    REGEDIT4
    [HKEY_CLASSES_ROOT\.exe]
    @="exefile"
    [HKEY_CLASSES_ROOT\exefile\shell]
    @="open"
    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"
    [End]

    Ben
     
    Lombardi, Apr 24, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.