Evolution and Gmail

Discussion in 'Computer Support' started by Gordon, Aug 1, 2005.

  1. Gordon

    Gordon Guest

    Has anyone got Evolution to work with Gmail?
    Gordon, Aug 1, 2005
    1. Advertisements

  2. Gordon

    Mike Easter Guest

    I'm not an evolution user but I looked at some screenshots at novell and
    I didn't see anywhere to set the ports for smtp and pop. They are 465 &
    995. There is an SSL configuration option, so hopefully that would take
    care of it for you. It also requires authorization.

    What's the problem?
    Mike Easter, Aug 1, 2005
    1. Advertisements

  3. Gordon

    Gordon Guest

    The problem is this. I've set up Gmail in Evolution using the settings from
    Gmail (as you say, there's no option to alter the port numbers. This is not
    a problem I think with POP but with SMTP). However, when I try to connect,
    the progress bar hangs right at the beginning - there is no movement at all.
    The same settings in Thunderbird produce an instantaneous (almost!) download
    of email.
    Gordon, Aug 1, 2005
  4. Gordon

    Mike Easter Guest

    I meant authentication.
    That's one of those times you need a log function in addtion to a
    progress bar or status line. If the transactions were being logged you
    could tell what was going on when it stopped/hung. So, are we
    'assuming' that it is failing to pop? Can you send?

    That's a server that wants the account name to be the whole address, not
    just the username -- same for both, of course.
    Mike Easter, Aug 1, 2005
  5. Gordon

    Mike Easter Guest

    I'm reading somewhere else that if you are using an old version you have
    to feed it the ports after a colon in the name of the server, but if you
    are using a newer v. that you don't.

    For old versions:
    Mike Easter, Aug 1, 2005
  6. Indeed, selecting SSL should suffice. 465 is the standard port for
    SSMTP (SMTP over SLL) and 995 is the standard port for POP3S (POP3 over
    SMTP). It's not as if Gmail is using non-standard ports.
    John-Paul Stewart, Aug 1, 2005
  7. Gordon

    Gordon Guest

    That works! And I'm using the latest version (I think),
    Gordon, Aug 1, 2005
  8. Gordon

    Gordon Guest

    There is in fact no SSL option. All it says is "Use a secure connection".
    In fact the answer as provided by Mike is to use "pop.gmail.com:995" for
    the pop server and "smtp.gmail.com:465" for the smtp server.
    Gordon, Aug 1, 2005
  9. Gordon

    Mike Easter Guest

    I tho't I saw an SSL option in the screenshot.
    I'm glad it's working, I wonder what's wrong with 'Security - Use a
    secure connection (SSL)'
    Mike Easter, Aug 2, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.