Everytime I start my computer I have to repair my internet connec

Discussion in 'Wireless Networking' started by fab, Oct 18, 2008.

  1. fab

    fab Guest

    -- Windows XP: Everytime I start my computer i have to repair my internet
    connection.
    I have a Thomson Router TG585 v7 and Thomson wireless adaptor for my pc.

    fab
     
    fab, Oct 18, 2008
    #1
    1. Advertisements

  2. Hi
    Log to the Wireless Support and get the most recent Drivers.
    Uninstall the current drivers and reinstall with the updated Drivers.
    If it does not help follow this process.
    http://www.ezlan.net/clean.html#refreshnet
    Jack (MS, MVP-Networking)
     
    Jack \(MVP-Networking\)., Oct 20, 2008
    #2
    1. Advertisements

  3. fab

    fab Guest

    I have reinstalled the drivers and still have the problem. I have to either
    repair the connection or take out the adaptor and replace it in the usb hub.
    I have tried plugging the adaptor straight in the pc's usb instead of the
    docking ball- still same problem.
    I have a laptop which uses a D-Link wireless adaptor and on starting up it
    connects to the internet straight away.
    My wireless connection always shows status connected and a very good signal
    strength, despite the fact it needs repairing.
    I am reluctant to try the 'ezlan.net' ideas as I'm not an expert!
    Any other ideas?
     
    fab, Nov 3, 2008
    #3
  4. fab

    fab Guest

    Forgot to say that once repaired, I never need to repair the connection
    again, until I turn on the pc the next time.
     
    fab, Nov 3, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.