Everyone can access my cpanel but me?

Discussion in 'Computer Support' started by Brian, Apr 24, 2007.

  1. Brian

    Brian Guest

    Hi all,

    It seems that everyone can access my website's cpanel (that is, they are
    prompted to log in) except for me. When I try to access
    www.livefromhawaii.com/cpanel I get an error in IE that it can not connect
    to server or DNS error. I also try in firefox and it says it cannot
    establish a connection to the server. I get the exact same if I access the
    cpanel link directly at https://vitro.dh2.net:2083/

    I've had a friend on the same ISP (lives a few miles away, on oceanic rr)
    test the links and he is prompted for login info. everyone on the internet
    has been able to access them but me. I've cleared all my history and cache.
    I've disabled the router firewall, windows firewall and my browsing
    filtering software. I've forwared the proper port to my IP in the router
    with no success.

    I've even unplugged my wifi card and connected to the internet through my
    verizon cell phone (thus eliminating my router and wifi connection) and had
    the exact same issue, which makes me think that the problem is on my
    computer, but like I said i disabled all firewalls and filtering software,
    and both IE and firefox have the problem.

    I am able to access my site at www.livefromhawaii.com via the browser, and
    if i add a subdirectory on it I can access all of those without a problem,
    whether they exist or not (i'll get a not found error, but it connects
    fine).

    Can anyone help me figure out whats preventing me from accessing my cpanel,
    given all the information above and troubleshooting step's I've already
    taken?

    Thanks!
     
    Brian, Apr 24, 2007
    #1
    1. Advertisements

  2. <snip>

    That seems pretty weird. Perhaps you could get an idea or two over in
    alt.www.webmaster. See you there, if you give it a shot.

    Uh...have you brought this up with a ticket or in a forum at your host?
     
    Blinky the Shark, Apr 24, 2007
    #2
    1. Advertisements

  3. Brian

    Brian Guest

    Yes, the person in charge said "Please make sure your firewall allow remot
    connection to port 2083. It's possible that it's blocking the connection"
    and nothing more
     
    Brian, Apr 24, 2007
    #3
  4. Brian

    Pennywise Guest

    Try this sometimes it works.

    Start | Run <type in>
    CMD /K ipconfig /flushdns
    <enter>
     
    Pennywise, Apr 24, 2007
    #4
  5. Brian

    Brian Guest

    I did try flushdns the other day and it had no effect on my problem. I just
    did it again and still nothing.

    Thanks!
     
    Brian, Apr 24, 2007
    #5
  6. Have you tried using your LAN IP?
     
    gazoo.newsk00l, Apr 24, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.