every network i connect to says limited or no connectivity

Discussion in 'Wireless Networking' started by red_wolf_luvr, Apr 6, 2008.

  1. I am using wirelss...Every network i connect to says limited or no
    connectivity.I try to use internet explorer but it says windows cannot be
    displayed...so the limited or no connectivity cant be a false message.i cant
    even get onto the internet.Is it my computer thats not working or is it the
    networks?My comp has been doing this for a month now.It will not allow me to
    get on the internet through any networks.(Im using my friends network i have
    permission from them)
     
    red_wolf_luvr, Apr 6, 2008
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Apr 6, 2008
    #2
    1. Advertisements

  3. red_wolf_luvr

    W6K Guest

    I have the same problem. My message says the network did not assign a network
    address. Exlan was of no help. I have all but given up trying to fix it. I
    reloaded XP and it still does it. wish i could be of help to you but if
    misery loves company here I am.
     
    W6K, Jun 9, 2008
    #3
  4. Sorry forgot to say all Machines are XP with 2003 servers.

    Gordon
     
    Gordon Robinson, Jun 9, 2008
    #4
  5. red_wolf_luvr

    hyasu Guest

    I had the same problem. My problem was a mismatched Key and adhoc mode. You
    might try using static IP address and Gateway address. Make sure the SSID is
    the same. If you install the Windows XP SP3, it is easy to reconfigure
    wireless network setting.

    hyasu
     
    hyasu, Jun 10, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.