Everest Home Edition 'Freezes' during start-up...?

Discussion in 'Computer Support' started by cu, Oct 12, 2004.

  1. cu

    cu Guest

    Hello...
    Win XP, basic set up, 128ram, 40 gb hdd.
    I took the advise of others, I downloaded and installed the latest
    version (Free) of Everst home edition.
    It begins ok, then just 'locks up' when it begins "scanning PCI
    devices"...? I understand they don't do 'support' on the free version?
    what should I do?....TIA
    Allen.
     
    cu, Oct 12, 2004
    #1
    1. Advertisements

  2. cu

    °Mike° Guest

    First of all, check your Device Manager for any
    conflicts. If all ok there, uninstall and reinstall
    Everest, and download it from an OFFICIAL source.
     
    °Mike°, Oct 12, 2004
    #2
    1. Advertisements

  3. cu

    Ingeborg Guest

    According to the faq
    http://www.lavalys.com/products/faq.php?pid=1&pageid=5
    you can try the commandline options /SAFE of /SAFER
     
    Ingeborg, Oct 12, 2004
    #3
  4. cu

    cu Guest

    Thanks Mike, I'm sure there is something else wrong here.
    I uninstalled, re-installed (was downloaded from their site)...
    same thing, locks up? no = no conflicts (device manager).
    I did try this some time back, with Win ME...just the same!
    Thanks again,
    Allen.
     
    cu, Oct 13, 2004
    #4
  5. cu

    cu Guest


    Thanks for your reply Ingebor...
    Unfortunately, I don't know how/where to enter these options? I did
    re-visit the site and have now read the FAQ's, thanks. Is it at all
    possible you could advise/assist me with entering option of /SAFER?
    TIA
    Allen.
     
    cu, Oct 13, 2004
    #5
  6. You are welcome.
     
    Lady Chatterly, Oct 13, 2004
    #6
  7. You are welcome.
     
    Lady Chatterly, Oct 13, 2004
    #7
  8. cu

    samuel Guest

    wrote in
    see Q and A #3
     
    samuel, Oct 13, 2004
    #8
  9. cu

    Ingeborg Guest

    Create a shortcut to Everest, and edit the "Path" argument.
    Path = "C:\Program files\Everest\Everest.exe" becomes
    Path = "C:\Program files\Everest\Everest.exe" /SAFER

    Use this shortcut.
     
    Ingeborg, Oct 14, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.