Error with Spy Sweeper

Discussion in 'Windows 64bit' started by Don Awalt, Jan 30, 2006.

  1. Don Awalt

    Don Awalt Guest

    Ever since I upgraded to Spy Sweeper 4.5.8, when I log in I get an error in
    Spy Sweeper that it asks to send the log file to Webroot. It's some sort of
    crash. Yet Spy Sweeper seems to be running ok, I have checked that it
    sweeps, etc. I tried uninstalling and reinstalling.

    Anyone else seeing this?
     
    Don Awalt, Jan 30, 2006
    #1
    1. Advertisements

  2. Andre Da Costa, Jan 30, 2006
    #2
    1. Advertisements

  3. Don Awalt

    GPPower Guest

    The latest version is 4.5.9.709. You may give it a try..


    | Ever since I upgraded to Spy Sweeper 4.5.8, when I log in I get an error
    in
    | Spy Sweeper that it asks to send the log file to Webroot. It's some sort
    of
    | crash. Yet Spy Sweeper seems to be running ok, I have checked that it
    | sweeps, etc. I tried uninstalling and reinstalling.
    |
    | Anyone else seeing this?
    |
    |
     
    GPPower, Jan 30, 2006
    #3
  4. Don Awalt

    Guest Guest

    I cannot comment on any very recent upgrade to SpySweeper as solving the
    problem, but I can assure you that all the more recent versions of 4.5 do
    not work in x64, but that 4.0 does. Have been running 4.0 for many months
    now without problems. When I contacted the company last years about 4.5,
    they as much as said that they could care less. There are websites that sell
    4.0, so would recommend you try that unless, in fact, there is a recent
    version that makes SW compatible.
     
    Guest, Jan 31, 2006
    #4
  5. I too recently contacted Webroot and got the same reaction - there is a
    compatibility issue with XP Pro 64-bit and they couldn't care less about
    a 64-bit version of SpySweeper.

    Don't you love these "forward thinking" companies - probably still think
    640 Kb of memory is enough for everyone ;-)
     
    Dennis Mueller, Jan 31, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.