error messeage when trying to get mail

Discussion in 'Computer Support' started by sbutt8, Aug 22, 2005.

  1. sbutt8

    sbutt8 Guest

    Does anyone know how to fix this problem ? I keep getting this in my mail
    box when I attempt to retrieve new messages ...

    Please help any ideas ?

    The connection to the server has failed. Account: 'pop3.cwcom.net', Server:
    'pop3.cwcom.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
    10054, Error Number: 0x800CCC0E
     
    sbutt8, Aug 22, 2005
    #1
    1. Advertisements

  2. sbutt8

    PC Guest

    "The connection to the server has failed"

    Could be

    Firewall
    Wrong server settings for the account in question
    Anti Virus email scanning engine/settings

    If you want a 'deep' possibility try this one
    http://support.microsoft.com/default.aspx?scid=kb;en-us;q191687

    And of course if you are posting from another PC your 'net' connection may
    be broken.

    Cheers
    Paul.
     
    PC, Aug 22, 2005
    #2
    1. Advertisements

  3. sbutt8

    Mike Easter Guest

    This is a thread where someone changed the account from pop3.cwcom.net
    to pop3.boltblue.com and used the front part of the email address as the
    username instead of the addy as the accountname
    http://forum.digitalspy.co.uk/board/showthread.php?t=249006

    Currently if you try to go to www.cwcom.net you are redirected to
    http://www.boltblue.com/ and the helpfiles there say that the servers
    names are

    What are my email server addresses?
    Incoming Mail Server: pop3.boltblue.com
    Outgoing Mail Server: smtp.boltblue.com
    Email user name: username
    Password: xxxxx (your password)
     
    Mike Easter, Aug 23, 2005
    #3
  4. sbutt8

    Mike Easter Guest

    pop3.cwcom.net DNS 212.187.213.75
    212.187.213.75 rDNS mail.boltblue.net

    smtp.cwcom.net DNS 62.253.162.40
    62.253.162.40 rDNS smtp.ntlworld.com

    http://www.senderbase.org/search?searchString=cwcom.net
    No address list shown since no email was detected from cwcom.net

    http://www.senderbase.org/search?searchString=boltblue.net
    Report on domain: boltblue.net
    Addresses in boltblue.net used to send email
    212.187.213.75 mail.boltblue.net

    It looks like your server's name should be changed to something
    boltblue, and I recommend .com over .net.

    pop3.boltblue.com has a port 110 and a server there, whereas neither
    pop3.boltblue.net nor pop3.cwcom.net do.
     
    Mike Easter, Aug 23, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.