Error message at startup

Discussion in 'Computer Information' started by vince, Jul 22, 2004.

  1. vince

    vince Guest

    Just today I started getting this error right when the login screen would
    come up for Window XP. I haven't changed anything on the computer, just
    started happening randomly. the error message says:

    lsass.exe-system error
    an invalid parameter was passed to a service or function

    I looked up lsass.exe and it has to do with the login screen. When I press
    ok it just reboots. Same with safe mode, and all of the modes on the F8
    menu. Right now I have the hard drive in this computer as the slave, because
    I did some virus scanning and stuff. Any help would be great.
     
    vince, Jul 22, 2004
    #1
    1. Advertisements

  2. vince

    The Prophecy Guest

    Unless somebody else can come up with something else, I suggest that you do
    a Repair install of Windows XP.

    A guide on how to do a repair install for Windows XP can be found here:

    http://www.michaelstevenstech.com/XPrepairinstall.htm
     
    The Prophecy, Jul 22, 2004
    #2
    1. Advertisements

  3. vince

    Kenny Guest

    Kenny, Jul 22, 2004
    #3
  4. vince

    vince Guest

    iI tired repair install but it asks for administrator passowrd. I've tried
    everything and a password reset tool, but that didn't work. Not sure what to
    do.
     
    vince, Jul 22, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.