Error: Driver blocked from loading

Discussion in 'Windows 64bit' started by EvilSupahFly, Jan 19, 2008.

  1. EvilSupahFly

    EvilSupahFly

    Joined:
    Jan 19, 2008
    Messages:
    1
    Likes Received:
    0
    Location:
    Canada
    I tried to install Miramar's PC MacLAN on my XP Pro 64 (SP2) but the Miramar AppleTalk driver is not being allowed to load. When I check the Event Viewer, I get this:

    [​IMG]

    So I did this:
    Code:
    sc query ATMsg
    And got this:
    Code:
    SERVICE_NAME: ATMsg
            TYPE               : 110  WIN32_OWN_PROCESS  (interactive)
            STATE              : 1  STOPPED
                                    (NOT_STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN))
    
            WIN32_EXIT_CODE    : 0  (0x0)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
    But it's not helping me any. When I boot, it tells me the install is not completed, it can't find the AppleTalk driver, and to add it manually, but when I check, it's already there, as you can see here:

    [​IMG]

    I've uninstalled and reinstalled repeatedly, and all to no avail.

    Thoughts, suggestions, ideas?
     
    EvilSupahFly, Jan 19, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.