Error 502: Concurrent Connections Limit in Avast!

Discussion in 'Computer Security' started by BlueBrooke, Jul 5, 2007.

  1. BlueBrooke

    BlueBrooke Guest

    Can someone here help me with this? Sometimes when I check newsgroup
    messages in Agent, I get this 502 error (concurrent connections limit
    exceeded). When this happens, I have to stop on-access protection in
    Avast in order to get the newsgroup messages. After the messages are
    retrieved, I can re-start protection in Avast and everything works
    normally -- until it happens again.

    I'm guessing that I can't have Thunderbird and Agent checking messages
    at the same time? I check Agent messages manually, but Thunderbird
    checks automatically -- and most of the time there's no indication
    that it's doing anything (no status indication at the bottom of the
    window).

    Is there some setting in Avast! where I can increase the concurrent
    connections limit it seems to be complaining about? I went to the
    Avast! site and tried to find something on their message boards, but
    English is the only language I know, so I couldn't use it.

    Thanks for any help.
     
    BlueBrooke, Jul 5, 2007
    #1
    1. Advertisements

  2. BlueBrooke

    Ant Guest

    Then Supernews must have a connection limit.
    So what? Surely Forte Agent can be configured to render only plain
    text.
    You need to stop Avast making connections to the news server by the
    sound of it, unless you can persuade Supernews to allow you more
    connections.
     
    Ant, Jul 5, 2007
    #2
    1. Advertisements

  3. BlueBrooke

    BlueBrooke Guest

    As far as I know, it isn't possible to have it render in anything but
    plain text.

    On-access protection doesn't relate only to the news server or Agent.
    When I have to shut it down, it is turned off for everything (email,
    etc.). That's "so what" -- I think.

    If it's no big deal, I could just uninstall it and not use it at all?
    Great! I couldn't figure out why it was doing anything with the news
    server anyway. I kept getting all kinds of "white space" and other
    warnings -- it is a real PITA --

    So how do I get avast! to quit making connections to the news server?
    Thanks --
     
    BlueBrooke, Jul 6, 2007
    #3
  4. BlueBrooke

    Ant Guest

    That's a bummer. The only on access protection I would want is when
    loading files (to run) from disk. I don't believe scanning NNTP or
    SMTP streams is a useful thing for an end-user AV product to be doing.
    I'm not sure I can help since I don't use Avast or Agent. However,
    both programs should not be simultaneously accessing the news server.
    If Avast is making NNTP connections then it ought to be possible to
    make it act as a proxy for Agent; in which case you would configure
    Agent to connect to whatever interface it provides instead of the
    news server. Perhaps you need to RTFM, or perhaps someone else knows
    more.
     
    Ant, Jul 6, 2007
    #4
  5. BlueBrooke

    BlueBrooke Guest

    Thanks for at least trying. Hopefully, one of these days I'll either
    get it figured out or it will stop doing that! LOL! :)
     
    BlueBrooke, Jul 7, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.