Eraser Not Working in Recycle Bin, But Works on Right-Click Mouse Menu

Discussion in 'Computer Support' started by Martin, Feb 14, 2007.

  1. Martin

    Martin Guest


    Prior to reformatting my hard drive this past weekend, I had Eraser 5.7
    integrated within my Recycle Bin. It worked without fail.

    My OS is XP Pro SP2.

    After reformatting and re-installing the OS, I downloaded and installed
    Eraser 5.82. When I attempted to erase a Word doc *in the Recycle Bin*, a
    box appeared, stating, "Eraser Launcher. Recycle Bin is empty" even though
    it wasn't.

    I used the uninstaller to uninstall the app and, after re-installing Eraser,
    I once again attempted to erase the Word doc which was in the Recycle Bin. I
    again received the same error message.

    Thinking that 5.82 was the problem, I uninstalled it and installed 5.7
    instead. I once again received the same error message.

    I then right-clicked on a document that was not in the Recycle Bin. The menu
    selection included Erase. I chose Erase and the doc was indeed erased.

    Considering that the Erase app works on my right-click mouse menu but not in
    the Recycle Bin, it appears that the problem is with the Recycle Bin and not

    Having never encountered this problem before and preferring to erase the
    entire contents of the Recycle Bin in one operation rather than one item at
    a time, I'm at a loss how to repair the problem.

    Any help, short of suggesting that I reformat my hard drive, will be greatly

    Thank you.


    Martin, Feb 14, 2007
    1. Advertisements

  2. check compatabilaty with prog to os
    handyman russ, Feb 23, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.