encapsulation failed when add 'dialer inband' (aux back to back)

Discussion in 'Cisco' started by godwill, Jul 18, 2004.

  1. godwill

    godwill Guest

    here's the config: (both side is the same except the IP and the username (for ppp chap))

    line aux 0
    modem inout
    transport input all
    speed 38400
    flowconfrol hardware

    int async 65
    ip address xxx.xxx.xxx.xxx x.x.x.x
    encapsulation ppp
    async default routing
    async dynamic routing
    async mode dedicated
    ppp authentication chap

    With this config, I can ping the IP of router on the other side.
    Then I wanna config DDR, first I need to config 'dialer in-band' on the int asy 65 before all dialer command.

    However, I failed to ping the IP of router on the other side once I add this command.

    Then I use debup ip packet and notice that it's encapsulation failed.

    What is wrong???

    Thanks in advance.
     
    godwill, Jul 18, 2004
    #1
    1. Advertisements

  2. On a hardwired link, you normally don't configure
    DDR, so if you're using this in production, just lose
    the "dialer in-band".

    If your goal is to test DDR, and if this is the dialing
    side, then configure "dialer in-band" and "dialer string xxx"
    and configure a null dialer chat script.

    My guess is that you used "dialer map" perhaps? If so,
    I would use dialer string instead - only use dialer map
    for point-to-multipoint applications.

    Aaron

    ---

    ~ here's the config: (both side is the same except the IP and the username (for ppp chap))
    ~
    ~ line aux 0
    ~ modem inout
    ~ transport input all
    ~ speed 38400
    ~ flowconfrol hardware
    ~
    ~ int async 65
    ~ ip address xxx.xxx.xxx.xxx x.x.x.x
    ~ encapsulation ppp
    ~ async default routing
    ~ async dynamic routing
    ~ async mode dedicated
    ~ ppp authentication chap
    ~
    ~ With this config, I can ping the IP of router on the other side.
    ~ Then I wanna config DDR, first I need to config 'dialer in-band' on the int asy 65 before all dialer command.
    ~
    ~ However, I failed to ping the IP of router on the other side once I add this command.
    ~
    ~ Then I use debup ip packet and notice that it's encapsulation failed.
    ~
    ~ What is wrong???
    ~
    ~ Thanks in advance.
     
    Aaron Leonard, Jul 22, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.