Enabling WPA-PSK for network key in Wireless Network Properties

Discussion in 'Wireless Networking' started by Guest, Sep 7, 2005.

  1. Guest

    Guest Guest

    Hi, I'm trying to connect to a network which uses WPA-PSK but cannot as my
    computer does not seem to allow entry of WPA-PSK keys.
    I'm using Windows XP SP2 which is fully updated through Windows Update both
    Express and Custom.
    When clicking Add in the "Wireless Network Connection Properties" dialog to
    add a network the Network Authentication dropdown only shows "Open" and
    "Shared" not "WPA-PSK" as shown in this article
    http://www.microsoft.com/windowsxp/using/networking/expert/bowman_03july28.mspx

    Any ideas how to enable this option so i can connect to the Wireless network?
     
    Guest, Sep 7, 2005
    #1
    1. Advertisements

  2. What kind of wireless adapter are you using? Not all (and especially those
    that are more than a few years old) support WPA. Try updating the driver
    for the adapter if the adapter can support WPA.

    -Yves
     
    Yves Konigshofer, Sep 7, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Guest, Sep 7, 2005
    #3
  4. Guest

    Guest Guest

    Updated driver and it now recognises the Network as WPA secured and i can now
    connect.

    Thankyou
     
    Guest, Sep 7, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.