EMail Pictures

Discussion in 'Firefox' started by Neal Smith, Oct 26, 2003.

  1. Neal Smith

    Neal Smith Guest

    I have recently downloaded 1.4 and 1.5. I enjoy Mozilla very much as a
    browser and as my email program.

    Recently, however, the picture icons are not coming through on email
    messages. Pictures are fine on the browser.

    How do I change the settings to make sure the picutre icons are coming
    through on email messages.

    Thanks, Neal
     
    Neal Smith, Oct 26, 2003
    #1
    1. Advertisements

  2. Edit>>Preferenences>>Privacy&Security>>Images

    Unclick the checkbox for Do not load remote images in Mail and Newsgroup
    messages.

    Also check View>>Message Body As. Check the box for Original HTML

    Lee
     
    Leonidas Jones, Oct 27, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.