E-mail Server Issue

Discussion in 'Computer Information' started by Tim Harden, Oct 20, 2003.

  1. Tim Harden

    Tim Harden Guest

    Sometimes one e-mail in my account on the Exchange server will "hose" my
    account. When this happens, Outlook Express or regular Outlook takes
    FOREVER to receive or send e-mails. And I can't download the troublesome
    e-mail. If I go to http://www.mail2web.com and log into my e-mail account,
    it will list the number of messages plus 1. I can open and read all
    e-mails, but the troublesome e-mail will not show up on the list. So if I
    delete all the e-mails I can through mail2web.com, the list will be empty
    but it will say that there is one message. I have to call the e-mail
    administrator to completely reset my account when this happens to delete the
    troublesome e-mail.

    To my knowledge, they're using a Windows 2000 server with the latest version
    of MS Exchange on it. All service packs and patches have been installed on
    the server. This doesn't seem to happen with other e-mail accounts he has
    on the server. And there are a LOT. This happens only with my e-mail
    account on the server. This is a POP3.

    Any ideas?

    Thanks,

    Tim...
     
    Tim Harden, Oct 20, 2003
    #1
    1. Advertisements

  2. Tim Harden

    Wizard Guest

    Ask your sys admin for a new account.
     
    Wizard, Oct 20, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.