E-mail not functioning properly

Discussion in 'Computer Support' started by Emrys Davies, Jun 2, 2004.

  1. Emrys Davies

    Emrys Davies Guest

    I have Win98 SE, OE6 and IE6

    My Inbox shows: 1 messages, 1 unread, but it does not open the message.
    However, I am able to receive and open other messages as usual.

    Also, I am unable to send E-mail. When I attempt to do so I get the
    following error message:

    The message could not be sent because one of the recipients was rejected
    by the server. The rejected e-mail address was
    ''. Subject 'Testing ', Account:
    'POP3.lineone.net', Server: 'SMTP.lineone.net', Protocol: SMTP, Server
    Response: '550 Sender verify failed', Port: 25, Secure(SSL): No, Server
    Error: 550, Error Number: 0x800CCC79

    I have tried lots of ideas, but nothing has worked.

    Any suggestions please?

    Thanks,
    Emrys Davies.
     
    Emrys Davies, Jun 2, 2004
    #1
    1. Advertisements

  2. Emrys Davies

    enemy Guest

    Try unsetting secure server connections. MSN uses it but almost no
    other ISP does.

    Tools/Accounts
    Highlight the account. Hit properties.

    Hit the advanced sheet and uncheck the SSL boxes.

    Then hit OK.
     
    enemy, Jun 2, 2004
    #2
    1. Advertisements

  3. Emrys Davies

    Emrys Davies Guest

    Both boxes were already unchecked.

    Regards,
    Emrys Davies.
     
    Emrys Davies, Jun 2, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.