DWL-G132 D-Link USB Adapter + DI624M = "not connected"

Discussion in 'Wireless Networking' started by steele, Feb 15, 2007.

  1. steele

    steele Guest

    Hi, everyone. I'm totally new to this, so please bear with me.

    I got a DWL-G132 Wireless USB Adapter and a DI624M router, both from
    D-
    Link, but can't seem to get a Wireless connection going. I installed
    both as instructed by the rather crude manuals. I set up the router
    through Setup Wizard, also as instructed, via the 192.168.0.1 URL.


    I still get a white D logo with a red line moving up and down instead
    of the green one which indicates a wireless connection. If I hover
    the
    mouse over it, I get the message "D-Link airplus Xtreme G DWL g132
    Wireless USB Adapter(rev. A) Not Connected!" Searching for
    connections
    through Windows or the D-Link software turns up nothing. Lights on
    the
    router seem to indicate the cables are connected properly.


    Any ideas? I can't even determine whether the problem is with the
    router or the adapter.


    Thanks in advance
     
    steele, Feb 15, 2007
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Feb 15, 2007
    #2
    1. Advertisements


  3. Thanks for the tips. I noticed that the WLAN led is never lit, so the
    problem must be with the router. Following your guide, I noticed that
    my local connection is "limited" because "the network did not assign a
    network address to the computer". I can't renew the IP either so
    "repair" doesn't help. Is that what's causing the problem? Any idea
    why that is happening?

    Thanks again.
     
    thyago.marques, Feb 16, 2007
    #3
  4. Hi
    It seems to me that the Router does not work.
    Did you tried to connect a computer with Wire and check the Router settings.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Feb 16, 2007
    #4
  5. steele

    steele Guest

    Connected with the Ethernet cable, the connection seems to work fine.
    I can browse the internet, change the router settings, etc. So I'm
    pretty sure the WAN and LAN settings are correct. It's the Wireless
    part I can't get to work. These are the settings I get when I check
    "status" through the DI-624M's setup utility (I replaced some of the
    numbers and letter for Xs because I'm not sure it was safe to post
    these numbers. Sorry if I'm being stupid) :

    LAN
    MAC Address 00-15-e9-XX-XX-XX
    IP Address 192.XXX.0.1
    Subnet Mask 255.XXX.255.0
    DHCP Server Enabled

    WAN
    MAC Address 00-15-XX-XX-f3-65
    Connection Dynamic PPPoE Connected
    IP Address 200.XXX.XX.115
    Subnet Mask 255.XXX.XXX.255
    Gateway 200.XXX.XXX.210
    DNS 200.XXX.0.10

    WIRELESS
    MAC Address 00-00-00-00-00-00
    SSID thyago
    Channel 6

    Why is the MAX Address for the Wireless portion all zeroes? I'm
    guessing the problem is there. Anyway of fixing that?

    There just isn't much to do with the wireless settings of the D-Link
    DI-624M. The options are Wireless Radio On/Off (naturally I set it
    on). Channel (6 by default, but I tried others) and Super G Mode (with
    Dynamic Turbo on by default, but I tried turning it off). The other
    options are SSID Broadcast, Authentication and WEP Encryption. Since
    I'm not concerned with security right now, I'm leaving everything wide
    open. I don't see what else I could be doing here.

    I have never seen the WLAN led lit, except when it flashes along with
    the others as I reset the router. I believe that means no wireless
    signals are being emitted. What I don't understand is when that led
    should turn on - whenever the router is powered on, after it's
    properly configured or only when it can communicate with a wireless
    adpater? The manual says that "a solid light indicates the wireless
    segment is ready", whatever that means.

    I'm beginning to wonder if the router is defective. Is there anyway of
    verifying that before I go through the hassel of returning it?

    Thanks yet again and sorry for the long post.
     
    steele, Feb 17, 2007
    #5
  6. Hi

    The missing MAC address is of the Wireless part of the Router it is common
    that it will not show up when using card's utility.

    Try to configure the Wireless Computer with Windows Zero Configuration. If
    the hardware is working correctly your Router should appear in the available
    Wireless Networks even if you are not connected to it.

    Use you wired computer to log to the Router's menus and check all the
    setting (No Wizards any more).

    The content of these pages might help you in your quest.

    My Wireless does not work - http://www.ezlan.net/wireless.html

    Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html

    Wireless Security - http://www.ezlan.net/Wireless_Security.html

    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Feb 17, 2007
    #6
  7. steele

    Lem Guest

    It seems as if the wireless portion of your router is defective. Call
    D-Link and tell them that the MAC address for the wireless portion is
    all zeros and ask if they have any diagnostic procedures they'd like you
    to run. They may suggest that you do a hard reset (hold the reset
    button in for about 30 seconds). You can try this first and see if it
    helps. Be aware that this reset will erase all the settings you made to
    the router (your SSID, your WAN Userid/Password, etc.) and return to
    factory defaults.

    MAC address is a unique address for each piece of hardware. It should
    not be all zeros.

    BTW, you don't need to XXX out portions of the various addresses.

    The LAN address is the private IP address your router shows to your
    internal local network. In your case, 192.168.0.1 with a subnet mask of
    255.255.255.0 (this is default for most D-Link routers).

    The WAN address is the IP assigned to you (i.e., your router) by your
    ISP. This is the address that is visible to the Internet. The WAN
    Gateway is the address of your ISP's server that you connect to in order
    to get to the Internet.
     
    Lem, Feb 17, 2007
    #7
  8. steele

    steele Guest

    No, WZC says no wireless networks available. Does that mean the
    hardware is faulty?
     
    steele, Feb 17, 2007
    #8
  9. Hi
    If you checked your Wireless Router Wireless section, and there is SSID
    entry and it set to Broadcast On, and the Radio is set to On, and you do not
    see the Wireless Router, then follow Lem advise, call D-link.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Feb 17, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.